No start | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

No start

skoal_mint

Well-Known Member
Joined
September 19, 2005
Messages
538
Reaction score
0
City, State
Geraldton ontario
Year, Model & Trim Level
97 explorer sport 4.0
Well this morning I went to move my brothers explorer and it didnt start, boosted the battey with mine and still nothing, shot my batter in it and still nothing.

But i keep hearing a ticking sound, and i remembered i heard that sound befor, so i took apart my dash and disconnect that control thing for the transfer case and the noise stopped, but still doesnt start...i have no lighs, horn nothing....but sometimes everything will work and i goto turn it over and TICK! everything shuts off

Any idea on what it could be and how make sure it is it

Thanks...the garage is closed so i cant get any of my tool, i only got some sockets and screwdrivers and one multi meter
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,353
Reaction score
94
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4
...it sounds like a bad negative battery cable, from your battery to your frame, to your motor....
...Didn't we go over this yesterday, on your truck????
 






schmidlkofer

Well-Known Member
Joined
March 1, 2007
Messages
911
Reaction score
0
City, State
thornton, colorado.
Year, Model & Trim Level
94 XLT
it did it on mine. when i unhooked the battery check the teminals. and grounds.
 






skoal_mint

Well-Known Member
Joined
September 19, 2005
Messages
538
Reaction score
0
City, State
Geraldton ontario
Year, Model & Trim Level
97 explorer sport 4.0
Thanks it worked, cabe corrosion
 






schmidlkofer

Well-Known Member
Joined
March 1, 2007
Messages
911
Reaction score
0
City, State
thornton, colorado.
Year, Model & Trim Level
94 XLT
bingo. number one problem with the electrical system. put grease on the terminls and you wont hve that problem.
 






Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,353
Reaction score
94
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4
...cool, just a suggestion but i would replace both battery cables...:D
 






schmidlkofer

Well-Known Member
Joined
March 1, 2007
Messages
911
Reaction score
0
City, State
thornton, colorado.
Year, Model & Trim Level
94 XLT
put either grease or those green and red corrosion disks on the terminals.
 






Top