• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Shift to Park Warning

DamonH

New Member
Joined
January 8, 2012
Messages
9
Reaction score
0
City, State
Fate, TX
Year, Model & Trim Level
2012 Explorer LTD
Hi all,

This has been happening in my wife's 2012 Explorer. We are out of warranty, and I didn't feel like fighting issues on an extended warranty so I plan to do the replacement myself.

Can someone verify CT4Z-7210-KC is the part I need for a 2012 Limited?

Thanks!
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


Blueflame16

Active Member
Joined
March 5, 2011
Messages
102
Reaction score
0
Location
Staten Island NY
City, State
Staten Island, NY
Year, Model & Trim Level
2020 Lincoln B/l Aviator
Shift to park resolved

My shift to park problem with my 2011 explorer was fixed yesterday by my dealer. They ordered the new parts which took about a week to come in. I did have the extended warranty so it only cost me the $100 deductible. It's funny that I finally used the ex-warrantry because I just ordered a 2016 Explorer and I was thinking about not taking the ex warranty . Don't know what they would have charged me, but I will find out.
 

blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,526
Reaction score
1,091
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
Hi all,

This has been happening in my wife's 2012 Explorer. We are out of warranty, and I didn't feel like fighting issues on an extended warranty so I plan to do the replacement myself.

Can someone verify CT4Z-7210-KC is the part I need for a 2012 Limited?

Thanks!

Contact these guys.. they sell at 10% above cost.

http://parts.autonationfordwhitebearlake.com/oe-ford/ct4z7210kc

They can run your VIN and verify the correct part.
 

blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,526
Reaction score
1,091
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
My shift to park problem with my 2011 explorer was fixed yesterday by my dealer. They ordered the new parts which took about a week to come in. I did have the extended warranty so it only cost me the $100 deductible. It's funny that I finally used the ex-warrantry because I just ordered a 2016 Explorer and I was thinking about not taking the ex warranty . Don't know what they would have charged me, but I will find out.

$250-$275 for the repair.. Parts are about $150-$160 retail plus an hour labor at most for this.
 

sdburdick

New Member
Joined
May 20, 2015
Messages
2
Reaction score
0
City, State
SW Ohio
Year, Model & Trim Level
2013 Explorer Sport
I had the same issue. 2013 Explorer sport, still under warranty. Took it in and the dealer replaced the shifter, but they put in the wrong one - the one with the shift buttons that aren't hooked up to anything. Now I'll be taking it in again for the proper shift lever.
 

kstateskier

New Member
Joined
May 29, 2015
Messages
1
Reaction score
0
Year, Model & Trim Level
2013 Ford Explorer
Shift to Park warning chime

Sorry if this has been covered but I couldn't find anything related under the search.

About a week ago, the "Shift to Park" notification started going off periodically when turning off our '13 Explorer Limited. At first it was just here and there and shifting it out and back to park did the trick. Now it is coming on 90% of the time and wants to keep the car from locking. The car is actually in park.

Along with this in the last few weeks we also got a check engine notification with 'Check fuel fill inlet' coming up. Anyone had this issue?

Seems like once we went over 75k the trouble is starting to pile on.

Any insight would be much appreciated. Planning on taking it to the dealer next week, but kind of want to have an idea of how big of bankroll I'm going to need to bring.
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,474
Reaction score
1,386
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
Welcome to the Forum kstateskier.:wavey:
A quick 'Search' brought up this existing thread and I have merged yours with it. As for the fuel filler door, have you checked that the little flap inside the filler tube is actually closing all the way? There is also a thread on that; http://www.explorerforum.com/forums/showthread.php?t=394511&highlight=check+fuel+fill

It would also be helpful in addressing future concerns if you add the model of your Explorer to your profile. That way it always shows in the margin when you post.

Peter
 

kellyangelo27

New Member
Joined
June 27, 2013
Messages
5
Reaction score
1
City, State
New Jersey
Year, Model & Trim Level
2013 FordExplorer Limited
this was happen to my ex last week. i had an appoinment to my dealer on monday. my ex has 37000mileage, obvoiusly out of warranty. iddnt get ESP. what would i expect my dealer? do they will change the whole shifter assembly? and how much it would cost me? or just adjust the shifter cable?
 

blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,526
Reaction score
1,091
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
$150 or so for the parts and Id say 1-2 hours of labor.
 

gdecamp

Active Member
Joined
February 20, 2011
Messages
612
Reaction score
0
City, State
Long Island, NY
Year, Model & Trim Level
11 X Limited AWD
Just recently started with the Shift to Park issue and I thought it was me and have been trying different things each day. Today I searched the problem on here, doh!

Thanks for all the info! Will have to make an appointment tomorrow, 2011 Limited.
 

chadhump

New Member
Joined
July 4, 2013
Messages
12
Reaction score
0
City, State
Burlington, NC
Year, Model & Trim Level
2014 Explorer Sport
So, I just took my 2014 Explorer Sport into the dealer today as the new shifter they ordered came in. My dealer normally treats me pretty good but as in a few other posts, it appears they installed the wrong shifter. I now have a fatter shifter that looks kinda like the one in my 2013 F150 FX4 with the +/- button on the side that doesn't work BTW. So, after reading this thread it appears that Ford may have a part number issue or its not clear what a dealer should order for a Sport model. I've contacted my service rep and he is going to verify with the parts manager on Monday. He did say that Ford may come back and say that is the new part but that makes no sense since it has non-functioning buttons. That won't fly with most any customer out there. Has anyone who got the wrong shifter on a Sport had the dealer replace it with the right part number? If so, can you provide the right part number that should be ordered?

Thanks,

Chad
 

chadhump

New Member
Joined
July 4, 2013
Messages
12
Reaction score
0
City, State
Burlington, NC
Year, Model & Trim Level
2014 Explorer Sport
After a little more research, they ordered CT4Z-7210-KC but I'm thinking they should have ordered CT4Z-7210-FB which would include the shift knob without the +/- button on the side and be the correct size for the Sport.

All of the parts for the complete shifter kits are the same I believe except for the shift knob. Shift knob part number for CT4Z-7210-FB is BT4Z-7213-FA. I think my dealer should probably just order the correct knob since they already replaced the shifter assembly from the CT4Z-7210-KC kit.

Am I missing something?

Thanks,

Chad
 

gdecamp

Active Member
Joined
February 20, 2011
Messages
612
Reaction score
0
City, State
Long Island, NY
Year, Model & Trim Level
11 X Limited AWD
Mine was fixed today 2011 Explorer Limited, they put in a new shifter with the +/- button. So far all is well and no shift to park issue. The +/- button doesn't do a thing though. :)

They also did the TSB on my NAV issue with the NAV screen looking like I was driving off the road while I am actually on the road and getting completely lost, hopefully that is fixed as well but it will take a while to see about that. They reprogrammed the GPS if I recall.

Shift to park cost me $100 which is my deductible on the Premium ESP I have with Ford.
 

blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,526
Reaction score
1,091
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
Mine was fixed today 2011 Explorer Limited, they put in a new shifter with the +/- button. So far all is well and no shift to park issue. The +/- button doesn't do a thing though. :)

They also did the TSB on my NAV issue with the NAV screen looking like I was driving off the road while I am actually on the road and getting completely lost, hopefully that is fixed as well but it will take a while to see about that. They reprogrammed the GPS if I recall.

Shift to park cost me $100 which is my deductible on the Premium ESP I have with Ford.
Why doesn't your +/- buttons work on a limited? Am I incorrect in that all limiteds can manually change gears??? Mine does...

I just had the GPS update as well and all seems ok so far. I had printed off many pictures including the times showing on MFT that displayed 5+ minutes of "no gps".

Also had my blind spot monitoring software updated as it was triggering vehicles when there were no cars on the road and had the ambient software update to stop it from defaulting back to ice blue.
 
Last edited:

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,474
Reaction score
1,386
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
Mine was fixed today 2011 Explorer Limited, they put in a new shifter with the +/- button. So far all is well and no shift to park issue. The +/- button doesn't do a thing though. :)

They also did the TSB on my NAV issue with the NAV screen looking like I was driving off the road while I am actually on the road and getting completely lost, hopefully that is fixed as well but it will take a while to see about that. They reprogrammed the GPS if I recall.

Shift to park cost me $100 which is my deductible on the Premium ESP I have with Ford.
Did you have the shifter in the 'M' position when you tried the +/- switch?

Peter
 

gdecamp

Active Member
Joined
February 20, 2011
Messages
612
Reaction score
0
City, State
Long Island, NY
Year, Model & Trim Level
11 X Limited AWD
I was wrong!! The +/- works like a charm now that I tried it again. Not sure what I was looking at before, maybe I did have in wrong position?

Also, did have a no GPS while under heavy tree branches for a while this AM but the NAV was tracking properly. Still will have to test on this but so far good.

Anyway, so far so good!! Happy Camper! :D
 

rocke03

New Member
Joined
September 1, 2015
Messages
2
Reaction score
0
City, State
methuen ma
Year, Model & Trim Level
2012 explorer

jmr061

Well-Known Member
Joined
August 24, 2014
Messages
1,823
Reaction score
117
City, State
Wisconsin
Year, Model & Trim Level
16 Edge
Pr-16 Exp Sport

blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,526
Reaction score
1,091
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
watch this video very helpful and at leas you can resolved the problem easier than moving the shifter.


https://www.youtube.com/watch?v=pVah49uZx3U
If you took the time to read through the thread, it has been posted many times by me as well as others that the trigger button is the issue and requires the shifter to be replaced.

Nothing new.. that youtube video he says $1,300... it is a $100 part and an hour of labor if you have the dealer do it.
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


Jetman

New Member
Joined
October 11, 2015
Messages
2
Reaction score
0
City, State
Sunbury, Ohio
Year, Model & Trim Level
2012 Ford Explorer
Shift to Park caution.

I get a warning telling me to shift to park from time to time. The thing is that it IS in park. I'm sure it's some sort of a sensor. Does anyone else have this problem?

Thanks
 

Top