SYNC 3.4 Most recent version? | Page 2 | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

SYNC 3.4 Most recent version?

ArvadaMike

Elite Explorer
Joined
March 6, 2020
Messages
18
Reaction score
6
Location
USA
City, State
Arvada, CO
Year, Model & Trim Level
2020 Explorer ST
I also went to 20136, from 19101. Maps 118 to 119. Left the car running while the update was running, checked on it periodically. Last time I checked on it, the car was off. :eek: Wonder what happened? Started up the car, and while I didn't document all the details, things didn't just fire up and everything was peachy right away. But now, everything seems good after a couple of starts and a drive today. System shows the updated versions, everything seems quicker than 19101, but could be in my head.

For sure, the USB drive behaves better for me. On 19101, I was having the problem detailed in this thread. The problem is gone after the update so far. I was disappointed there still doesn't seem to be a voice command to browse the USB folder. Using the touch screen, you can "Explore Device," but there is no equivalent voice command that I've found. That was the main thing-- other than the problem that was fixed-- that I was looking for in this update. Maybe next time. But I'm glad the first problem is solved (fingers crossed it keeps working)!

There's a change in the display when tuning Sirius channels with the tuning knob. The icons shrink and form a vertical line of icons going from the top to the bottom down the center of the screen. So you can see about 3 or 4 channels in either direction. I thought, "this is cool." I don't think I had this on 19101. Not sure if it changed with 20136 or a release in between.

I had a moment of thinking, "you know, that's a $60K vehicle that you're just loading software on that you know nothing about, really." So, yeah, make sure you're comfortable with the idea that it could go badly if you go down this route. Some of us are just so impatient and used to loading software after root or whatever, you just go for it. But an ST ain't a phone. :) It is loading Ford software though. Right? :smokin:
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





ArvadaMike

Elite Explorer
Joined
March 6, 2020
Messages
18
Reaction score
6
Location
USA
City, State
Arvada, CO
Year, Model & Trim Level
2020 Explorer ST
Interestingly, when I go to Ford Support | Update Your SYNC® System and enter my VIN, I get the message below. Not sure where the .43 on the end is coming from; it doesn't match any digits in my old or new build.

1593236606310.png
 






UofMEngineer

Well-Known Member
Joined
July 18, 2019
Messages
331
Reaction score
86
City, State
Michigan
Year, Model & Trim Level
20' Escape Hyb Titanium
For sure, the USB drive behaves better for me. On 19101, I was having the problem detailed in this thread. The problem is gone after the update so far. I was disappointed there still doesn't seem to be a voice command to browse the USB folder. Using the touch screen, you can "Explore Device," but there is no equivalent voice command that I've found. That was the main thing-- other than the problem that was fixed-- that I was looking for in this update. Maybe next time. But I'm glad the first problem is solved (fingers crossed it keeps working)!

Yeah, that won't be coming. The folder level data isn't exposed to the voice application to use. Did you try setting the genre tag to the folder name, like "50's Music". Then you can just say "Browse 50's Music". Though, I want to say browsing while driving is much more limited now in the newer builds so you may be better off going straight for an artist.
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,414
Reaction score
3,268
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I also went to 20136, from 19101. Maps 118 to 119. Left the car running while the update was running, checked on it periodically. Last time I checked on it, the car was off. :eek: Wonder what happened?.......................
Check your Owner's Manual starting on page 169.
Automatic Engine Shutdown
For vehicles with a keyless ignition, this
feature automatically shuts down the
engine if it has been idling for an extended
period.


Peter
 






themishmosh

Well-Known Member
Joined
May 10, 2019
Messages
524
Reaction score
159
City, State
NE Ohio
Year, Model & Trim Level
2020 Explorer ST
Check your Owner's Manual starting on page 169.
Automatic Engine Shutdown
For vehicles with a keyless ignition, this
feature automatically shuts down the
engine if it has been idling for an extended
period.


Peter

Good point. My 20136 update took about 30 minutes and I think the engine idle shutoff is set for 30 minutes. I just assumed it shut off after the update but maybe not. Might be a good idea to turn that feature off before attempting to update.
 






Stringers ST

New Member
Joined
June 18, 2020
Messages
5
Reaction score
2
City, State
Panama city
Year, Model & Trim Level
2020 Ford Explorer ST
Anyone who has used the cyanlabs update, did you keep all your radio images and calm screen? I noticed on the website it said something about updating the firmware on your APIM to keep them, but I am thinking that's just for the older sync versions upgrading? Im on version 19200 and thinking about doing the update shortly.
 






ArvadaMike

Elite Explorer
Joined
March 6, 2020
Messages
18
Reaction score
6
Location
USA
City, State
Arvada, CO
Year, Model & Trim Level
2020 Explorer ST
Anyone who has used the cyanlabs update, did you keep all your radio images and calm screen? I noticed on the website it said something about updating the firmware on your APIM to keep them, but I am thinking that's just for the older sync versions upgrading? Im on version 19200 and thinking about doing the update shortly.
I saw that firmware note as well. I did not do the firmware update. Everything seems normal in terms of images and calm screen. I don't use the calm screen, but when I was testing things this morning, I did activate it and it seemed like it did what it was supposed to do, I just basically saw a clock on the screen. Touching the screen took me back to the normal "chaotic" screen. I don't think you need to do that firmware thing if you're already on 19200 or if you have an ST, but I am guessing a little. I have Sirius radio, and I hardly ever access AM or FM, but my Sirius icons were normal.
 






ArvadaMike

Elite Explorer
Joined
March 6, 2020
Messages
18
Reaction score
6
Location
USA
City, State
Arvada, CO
Year, Model & Trim Level
2020 Explorer ST
By the way, if you use the cyanlabs tool, they have a survey they'd like you to fill out, located here. It's easy to miss, so thought I'd point it out, as I'm sure they would appreciate your feedback and it's worth providing for this very nice and easy to use tool.
 






Stringers ST

New Member
Joined
June 18, 2020
Messages
5
Reaction score
2
City, State
Panama city
Year, Model & Trim Level
2020 Ford Explorer ST
I saw that firmware note as well. I did not do the firmware update. Everything seems normal in terms of images and calm screen. I don't use the calm screen, but when I was testing things this morning, I did activate it and it seemed like it did what it was supposed to do, I just basically saw a clock on the screen. Touching the screen took me back to the normal "chaotic" screen. I don't think you need to do that firmware thing if you're already on 19200 or if you have an ST, but I am guessing a little. I have Sirius radio, and I hardly ever access AM or FM, but my Sirius icons were normal.
Thank you for the quick response. Flashing now!
 






ArvadaMike

Elite Explorer
Joined
March 6, 2020
Messages
18
Reaction score
6
Location
USA
City, State
Arvada, CO
Year, Model & Trim Level
2020 Explorer ST
One other thing I noticed about 20136, that I don't think I had, or didn't notice on 19101 is an option to override the 30 minute engine idle auto-shutoff. If you have this option (under Settings somewhere, let me know if you need me to find out more specifically where it is), I recommend you do this before flashing so you don't come out to a car that's off like I did, wondering if the car shut off before the flash finished. In my case, it appears the flash did finish successfully, and my guess is that the car won't shut off if the flash is still in progress. Still, worth it to turn that option off if it's available.
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,414
Reaction score
3,268
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Mike, the override feature is mentioned in the Manual, page 169. The 5th gen also had this ability.

Peter
 






Stringers ST

New Member
Joined
June 18, 2020
Messages
5
Reaction score
2
City, State
Panama city
Year, Model & Trim Level
2020 Ford Explorer ST
One other thing I noticed about 20136, that I don't think I had, or didn't notice on 19101 is an option to override the 30 minute engine idle auto-shutoff. If you have this option (under Settings somewhere, let me know if you need me to find out more specifically where it is), I recommend you do this before flashing so you don't come out to a car that's off like I did, wondering if the car shut off before the flash finished. In my case, it appears the flash did finish successfully, and my guess is that the car won't shut off if the flash is still in progress. Still, worth it to turn that option off if it's available.
For anyone else on the fence I just did the update and no issues so far. Hoping it'll fix my Bluetooth issues of audio and calls cutting out randomly. I turned off the 30 minute idle max as it took just about 30 minutes to update. I originally tried to use the cyanlabs software to prepare and download all the files but it failed when I tried to use the usb in the car. I did it the manual way and it worked flawlessly.
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,414
Reaction score
3,268
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I'm waiting for the update to appear in my account before doing it. Also, instead of letting the vehicle idle for 30 minutes, which doesn't do the engine any favours, I try to schedule it when I'll be driving.

Peter
 






UofMEngineer

Well-Known Member
Joined
July 18, 2019
Messages
331
Reaction score
86
City, State
Michigan
Year, Model & Trim Level
20' Escape Hyb Titanium
I'm waiting for the update to appear in my account before doing it. Also, instead of letting the vehicle idle for 30 minutes, which doesn't do the engine any favours, I try to schedule it when I'll be driving.

Peter

The actual USB update for the base software should be quick, probably 10 minutes. In that case it's essentially just the updated apps and voice packs. OTA is, of course, all in the background.
 






MM07

Elite Explorer
Joined
January 13, 2019
Messages
750
Reaction score
185
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
Anyone who has used the cyanlabs update, did you keep all your radio images and calm screen? I noticed on the website it said something about updating the firmware on your APIM to keep them, but I am thinking that's just for the older sync versions upgrading? Im on version 19200 and thinking about doing the update shortly.

You are correct. The firmware update is for those with older APIMs.
 






Joe Stewart

Elite Explorer
Joined
October 10, 2018
Messages
257
Reaction score
97
Location
Austin, Texas
City, State
Austin, Texas
Year, Model & Trim Level
2017 Explorer Platinum
I used the unloader and updated from 19200 to 20136. Flawless update and took less than 10 minutes. I have 2018 APIM in my 2015 Explorer XLT. When I upgraded to SYNC3, I went with the non-navi apim. I use Apple CarPlay on a regular basis and didnt feel the need. I lost nothing in the update and havent done a master reset yet. I only had to re-pair my phone. I have yet to go thru all the settings and all to see if there are differences, so far all seems the same.
 






MM07

Elite Explorer
Joined
January 13, 2019
Messages
750
Reaction score
185
City, State
MA
Year, Model & Trim Level
2018 Explorer Limited
Just updated mine as well to 20136. No issues. Didn't do a master reset either. Everything stayed the same.
 






N3DD

Well-Known Member
Joined
August 18, 2019
Messages
128
Reaction score
14
Year, Model & Trim Level
2020 Explorer Limited
The actual USB update for the base software should be quick, probably 10 minutes. In that case it's essentially just the updated apps and voice packs. OTA is, of course, all in the background.


Any idea as to when the OTA/USB update will be available? I'm on 19274 and that's the latest the dealer has.
 






UofMEngineer

Well-Known Member
Joined
July 18, 2019
Messages
331
Reaction score
86
City, State
Michigan
Year, Model & Trim Level
20' Escape Hyb Titanium
Any idea as to when the OTA/USB update will be available? I'm on 19274 and that's the latest the dealer has.

OASIS notes still showing as sometime in July last I checked.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





splash5

Active Member
Joined
July 10, 2011
Messages
72
Reaction score
0
City, State
West Fargo ND
Year, Model & Trim Level
2011 XLT
i used it and it works no problem. I have map 119 and Sync 3.4 20136 by using it. I did a master reset following the update per their recommendation. Then just reconnected the wifi and reconnected my iphone. i went through the settings menus to make sure everything was how i wanted. easy peasy. also, make sure your car is running. took about 30 minutes. actually i was on version 20021 so had to do the downgrade procedure. Nothing wonky happening with 20136 so far... very promising.
anything new?
 






Top