• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

93 motor swap issue

lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
Still no start on the 91 manual computer....
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
the 97 4L does not have a different cam in it does it that changes the firing order?
 




lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
I guess I will wait until my next paycheck and buy cam position sensor new none of the computers work.
 




410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
26,725
Reaction score
2,424
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
the ohv firing order stayed the same 89-2000
Same crank and no start condition with the 91 computer...... hmmmm
the check engine light does come on when you turn the key?
 




lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
Yup same crank no start. And yes the light comes on.
 




lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
Im about to get it towed to a shop. Lol
 








Turdle

Lowrider
Staff member
Moderator
Elite Explorer
Joined
June 16, 2003
Messages
29,630
Reaction score
1,160
City, State
Humboldt, KS
Year, Model & Trim Level
2000 Mounty
Forgive me if I overlooked this one. I wonder if something has been left disconnected, like, a plug not plugged in. happens all the time. Or, some connector has a pin pushed out of it's housing.

Ignition control module mounted on the header panel, passenger side. Is it getting signal and providing proper output?
 




lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
Forgive me if I overlooked this one. I wonder if something has been left disconnected, like, a plug not plugged in. happens all the time. Or, some connector has a pin pushed out of it's housing.

Ignition control module mounted on the header panel, passenger side. Is it getting signal and providing proper output?
how do i test the module?
 




lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
Well i installed a brand new camshaft position sensor and original wiring. And still no start. I have started the process of finding a shop that will work on it for me.:-(
 




410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
26,725
Reaction score
2,424
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
something went fishy during the engine install
If it was running the truck you pulled it from
cant get to start in new truck
something is not plugged in, not hooked up, ground is not connected?
Dang sorry you have to go through this! I know the feeling
 




lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
so drop the truck off at a shop they put a new ignition control module in and it started up but it starts and then loses spark so they still don't know what the issue is completely
 




410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
26,725
Reaction score
2,424
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
look for broken ignition wires inside the harness since you just swapped engines
Had a similar issue with OHV was eating coil packs, losing spark
coil pack resistance checks out, everything was checking out eventually found broken coil pack feed wire inside harness
we just had the engine out/in so working the harness around must have broken the wire
took forever to diagnose PITA
 




lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
does anybody have an ignition control module for first gen for sale they want $300 for the one that have that they're using to test with
 




gmanpaint

It's Always Something!
Staff member
Moderator
Elite Explorer
Joined
August 1, 2008
Messages
11,515
Reaction score
1,673
City, State
MO MO
Year, Model & Trim Level
94 & 95 XLT's
Just get one from the salvage yard. That's where I got my spare from, for the parts bag. Think I paid $1 for it.

@KurtECV are you needing your 93's Module after the LS swap? If not, this gentleman could use it.
 




massacre

Elite Explorer
Joined
January 24, 2018
Messages
969
Reaction score
248
Year, Model & Trim Level
‘94 Explorer
‘19 Nautilus
does anybody have an ignition control module for first gen for sale they want $300 for the one that have that they're using to test with

Three hundred dollars? That sounds insanely high
 




lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
Thats the price they told me . I found the only first gen in pic n pull today and got one for 30. And they found a broken wire in between the nodule and computer . so now 300 total and truck runs!
 




410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
26,725
Reaction score
2,424
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
YEAH BUDDY
broken wires happen when the harness gets moved around alot on these old trucks
Glad shes runnin!!
 




lifeguard379

Explorer Addict
Joined
July 10, 2004
Messages
1,277
Reaction score
4
City, State
sacremento,ca
Year, Model & Trim Level
93 eddie bauer 2 door
Well now the fun part begins i guess.. haha serves me right for neglecting this thing in a field for 5 years... i have no dash lights no tachometer no taillights high idle and stumbling on reving. And astronomical dmv fees! Hahaha.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.








Top