Hating my explorer | Page 2 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Hating my explorer

It sounds like its a ford fob, but the light under the dash is from the alarm, when its flashing its armed, when its constantly on its un-armed...

Is it flashing when you try to start it?

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

yea, and then the thing "goes off" but its very fast sounding and sounds like someone is trying to choke it to death because its like it doesnt have the juice or something. then i try to turn the thing on, it clicks, everything on it dies and no cranking. interesting thing is that the entire time while I was being towed (about 15 minutes) i had turned the key on to put it in neutral and the radio and everything stayed on fine. so it defiantely sounds like there is juice, but not enough to try to crank it over. it doesnt even try. then everything is off, the alarm deal starts whining again and i can repeat that. i dont get it.

A lot of time these alarms are installed by hack-job morons who use tap connectors and generally create a fire hazard in your vehicle. That said it is usually pretty easy to tell the difference between the aftermarket parts and the factory wires.

This was the mess under my dash, it was no wonder it didn't work, you jammed your foot into it every time you braked.


After some cutting and soldering and splicing...


You can see the factory wiring harness up in the top right of the after pic. That's all that's supposed to be there. I had a remote start, so they hacked up even more of the wires. For a basic alarm they probably just tapped the power and installed an extra relay in the starter wire to allow the alarm to disable it. (as well as connecting to the door lock wires in the kickpanel on the left) The brown relay is a stock item that should be left alone, it has a tab on the top of it that secures it in the metal peice that goes under the column. The single black relay hanging down is the starter kill relay.

i know i had bought an aftermarket bulldog system about 10 years back, but when i was about to try to install it i looked up at the wiring harness and said no way. it basically looked just like it. The way it was "installed" in this vehicle it is DEFINATELY not stock. Like I said, it was attached with a white zip tie to the steering column.

Hm, try getting a thick wire, even a long screwdriver, and putting one end on the POS end of the battery and then to the solenoid where the red rubber piece is, see if it cranks, and put the key to the ON position

Yea thanks, I looked at that thread many times but the thought of pulling something off like that without my trusty mechanic friends there scared me too much. i kept thinking i could handle it, but i kept chickening out. i did try to hit it with a hammer but i dont know how "hard" a "light" tap is. I felt like I was hitting pretty decent but it didnt seem to help much.

Man, don't be scared of the X, it's more scared for you then you are of it! LOL, but really man, working on cars is a snap compared to working on networks and computers. And that comes from a computer tech, who also works in Tech support for the local cable company! The 4x4 fix is a snap, a couple of tools and about 2 hours and it not an issue at all. If you want a detailed write up I could give you a step by step. Like I said I work in tech support, I could write the hand book of doing anything for dummies!!! Takes one to know one!! But really, just dive in and learn man! I love working on cars, at least my own. Only real way to learn is by doing, so get doing!;)

Nice job Ted! I need to clean some secure key thing out of my rig. Gotta be a indian giver and get my soldering iron back from a buddy I gave it to many moons ago. Solder connections and heat shrink are the only way to go on auto electrical connections. So many projects on my X. So much time..

Ok, interesting morning. Started off at 7am MST. Went to the X, checked that module I found last night and snipped it. Then I proceeded to under the hood, took out the battery and removed both terminals. I then cut all the wires down, the only corrosion that was major was right on the tips, everything after that was nice shiney copper. There could possibly be more corrosion that I can't see, but replacing the entire cables at this time is a bit daunting and I don't have enough time for it. I hooked up all the cables again to the terminals and installed the battery. Touched the positive, and that anti-theft started screaming in my ear again. I thought I had "cut the cord". Apparently not. I moved back into the cab, checked where the pos and neg came through the firewall to the top corner. Low and behold ANOTHER module. This one was the "main brain" that had an old Ford sticker on it. Definately factory, but not installed factory. This was someone's attempt at adding factory after-market keyless entry. Definately made me feel stupid. There was the cords I had cut, hanging out with a VERY easy to remove plug. Definately wasted my time with that. Anyway, hooked up the cords again, disconnected the module, fired it up and COMPLETELY different. This time it was the loud CLUNK that everyone has talked about on different threads. I then proceeded to back my wifes van up to jump it, thinking that was the issue. 30 minutes later, still no progress, but at least it was different. I then went on a whim and decided that it must not have been the anti-theft. BOY WAS I WRONG. I reattached it, apparently it reset the "computer" inside it because I tried it again and it instantly started. It was great! I ran it around town for about an hour, shut it off back at home, waited awhile and she fired right back up. This was definately trial and error like troubleshooting a computer problem. Check physical connections and move up the OSI layers until the problem is fixed. I'd say I got 2 about layer 5 and it was solved. Thanks for all the help!

Great job man, like everyone else said, you just gotta go all in sometimes, and try what you want, it couldnt possibly hurt it anymore lol.

Well good luck with your explorer, its a great truck, I have a 92 Eddie Bauer, and I just picked up a 95, has a hella mess under the steering column like yours but mine has THREE boxes, some of the wires are just tied together not even sealed with tape or anything! I think im gonna have those profesionally taken out, and get a nice cobra rem. start/alarm on mine in the near future

I pulled bout 20 feet of wire out of my X when I got it. Still has som POS key security thing in it. Can't wait to get a soldering iron, yank that junk out and repair the wires. If anyone needs soldering advice let me know!

I'll give you a hand too. I apprenticed at a tv repair shop over 30 years ago and made my living from that occupation for many years before I got into computer repair. I've been a pc tech now since 1995

I gotta indian give my soldering iron and get it back. Have a decent butane one. Good for doing audio and smaller car wiring. I can't wait to clean up that mess.

Well it's been a few years and some more things happened. I don't know if resurrecting my thread is good or not. I went to school continuing on my 100 mile a day trip. Then the transmission started having issues in 2nd and 3rd gear but 1st and 4th were fine. One day before class I was waiting for a train to pass (a long one 20 minutes) I had put my X into park. When the train was done I took it out of park and the X just went clunk and started rolling backwards (i was on a slight incline). I tried every gear and nothing worked. If I hit the gas it just revved the engine but it wouldnt engage any gears. I got it towed back home (50 miles away) and it sat for the last year. Once it started getting warmer out I wanted to jump it and see if anything changed. It wouldnt get jumped and wouldnt start, apparently the battery "bulged" and froze so it was worthless (only got a month out of it, same with the brand new tires and a full gas tank). We have moved about 15 miles away and got it towed again and I really want it working again but I don't know where to start. I have more room here but I still lack the tools. I heard it could be something with the tranny fluid. I checked it and it was less red and more on the brownish color then bright red like dot-3 always is. It also is about 3x higher then the MAX line. Does this mean maybe there is just too much fluid in there or is it a good indication the transmission completely broke. If so, is it worth the repair?