• Register Today It's free! This box and some ads will disappear once registered!

Loud Rattling Noise Upon Cold Engine Start


FordExplorerFan

Active Member
Joined
October 20, 2010
Messages
124
Reaction score
5
City, State
Tampa Bay, Florida
Year, Model & Trim Level
2020 Explorer ST
Hi, our 2020 Explorer ST is currently in the shop due to a loud rattling noise when the cold engine is started. This did not occur when the vehicle was new but I was just notified by the dealership that this would be 'normal'. Does your vehicle make this sound, too?

Rattling Sound

Thanks in advance!
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Dsle5403

Active Member
Joined
February 18, 2020
Messages
122
Reaction score
21
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
Don't hear that on mine. Almost sounds like a diesel rattle starting up. I would either take it back in or try a different service shop.
 




FordExplorerFan

Active Member
Joined
October 20, 2010
Messages
124
Reaction score
5
City, State
Tampa Bay, Florida
Year, Model & Trim Level
2020 Explorer ST
Don't hear that on mine. Almost sounds like a diesel rattle starting up. I would either take it back in or try a different service shop.
Thanks for your input! Yes, exactly, it sounds like a diesel and is VERY loud! It started doing this after the first 2K miles so I have no idea why this should be considered 'normal'. It's almost embarrassing when you start the vehicle on a parking lot.

I'll take it to another dealership but first, I will demand them to have this 'normal' sound replicate on one of the other STs they have sitting on their lot. Don't think that will happen - LOL!

Thanks again!:thumbsup:
 




blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,700
Reaction score
1,178
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
Have them show you the sound on another if it is normal. There should be zero rattling.
 








WILMAC

New Member
Joined
January 19, 2018
Messages
10
Reaction score
1
Year, Model & Trim Level
2020 Ford Explorer ST
My
Hi, our 2020 Explorer ST is currently in the shop due to a loud rattling noise when the cold engine is started. This did not occur when the vehicle was new but I was just notified by the dealership that this would be 'normal'. Does your vehicle make this sound, too?

Rattling Sound

Thanks in advance!
MY 2020 Exolorer ST made noise at start up after sitting overnight. My noise was much louder than yours. I just completed a buy back and I hope my 2nd ST will be trouble free. The problem happened at 6500 miles.
 




Jbren731

New Member
Joined
October 19, 2020
Messages
1
Reaction score
0
City, State
Aldie,va
Year, Model & Trim Level
2020 explorer ST
Thanks for your input! Yes, exactly, it sounds like a diesel and is VERY loud! It started doing this after the first 2K miles so I have no idea why this should be considered 'normal'. It's almost embarrassing when you start the vehicle on a parking lot.

I'll take it to another dealership but first, I will demand them to have this 'normal' sound replicate on one of the other STs they have sitting on their lot. Don't think that will happen - LOL!

Thanks again!:thumbsup:
Hi, our 2020 Explorer ST is currently in the shop due to a loud rattling noise when the cold engine is started. This did not occur when the vehicle was new but I was just notified by the dealership that this would be 'normal'. Does your vehicle make this sound, too?

Rattling Sound

Thanks in advance!
I just bought a 2020 ST and it’s making that same noise. Only had 7 miles on this SUV when I bought it 3 weeks ago. Just a day or two later it started that noise when I start the engine. Just like yours when engine is cold. It’s in shop now and service department says that they are in contact with Ford and the next step is to tear the engine down. To say the least I’m not happy. It’s a brand new car and I refuse to have a torn down engine. Has yours been fixed? If so, what did they determine was wrong with it?
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,362
Reaction score
1,729
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
^^ Welcome to the Forum. :wave:
I hope the member is still following this thread. He hasn't been active here since he posted that.

Peter
 




yeet1331

Member
Joined
March 7, 2020
Messages
56
Reaction score
8
Location
Florida
City, State
Land O Lakes, FL
Year, Model & Trim Level
2005 Explorer Limited
Sounds like the lifters could be wearing super prematurely... definitely not normal
 




FordExplorerFan

Active Member
Joined
October 20, 2010
Messages
124
Reaction score
5
City, State
Tampa Bay, Florida
Year, Model & Trim Level
2020 Explorer ST
I just bought a 2020 ST and it’s making that same noise. Only had 7 miles on this SUV when I bought it 3 weeks ago. Just a day or two later it started that noise when I start the engine. Just like yours when engine is cold. It’s in shop now and service department says that they are in contact with Ford and the next step is to tear the engine down. To say the least I’m not happy. It’s a brand new car and I refuse to have a torn down engine. Has yours been fixed? If so, what did they determine was wrong with it?
^^ Welcome to the Forum. :wave:
I hope the member is still following this thread. He hasn't been active here since he posted that.

Peter
Hi folks!

Yes, I'm still here! Unfortunately, ours is still not fixed. Although the dealer now agrees that there is something wrong, we had to drop off the car and pick it up again TWICE and the issue is still not fixed. They are claiming that the parts to fix it are currently not available and that we are OK driving the vehicle for now. Of course, we are not very happy since we can't verify if this info is actually accurate. Another thing I'm not too happy about is the fact that the dealer provided us no paperwork so I can't tell for sure what the issue is. This is going on for months now and if we don't hear anything back until the end of the year, we will notify Ford and I will be much more aggressive about it. Ours is a lease and I don't think I have to pay the full rate if they are unable to fix this.
 




Top