Remote Start 2011-2015 FORSCAN | Page 6 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Remote Start 2011-2015 FORSCAN

MA15XLT

New Member
Joined
November 10, 2017
Messages
9
Reaction score
0
City, State
louisville
Year, Model & Trim Level
15 Explorer Xlt
I was just programming and new key for remote start. I had key cut by dealer and was able to program that part but the remote I programed and now only will unlock, back hatch open, and alarm. It will not lock or be able to use remote start function. Has anyone had this problem?

Yes I bought an aftermarket key from Amazon . Could it be remote is broke and only working on few buttons. I used the method on off 8 times too looks cycle and then hit remote button.
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Rusty74

New Member
Joined
March 3, 2018
Messages
1
Reaction score
0
City, State
Calgary
Year, Model & Trim Level
2013, Explorer XLT
I was just programming and new key for remote start. I had key cut by dealer and was able to program that part but the remote I programed and now only will unlock, back hatch open, and alarm. It will not lock or be able to use remote start function. Has anyone had this problem?

Yes I bought an aftermarket key from Amazon . Could it be remote is broke and only working on few buttons. I used the method on off 8 times too looks cycle and then hit remote button.
Any luck resolving this issue?
I am having the same problem, but I have yet to have the key cut and programmed.
I did notice that when I open the hood, there is no message saying the hood is ajar. Wonder if there is a problem with the switch?
UPDATE...Key has been cut and programmed. Vehicle starts but the remote does not activate remote start. All other functions work.
 
<



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,437
Reaction score
2,643
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Any luck resolving this issue?
I am having the same problem, but I have yet to have the key cut and programmed.
I did notice that when I open the hood, there is no message saying the hood is ajar. Wonder if there is a problem with the switch?
Just saying "Welcome to the Forum".:wave:

Peter
 
<



deadlyapp

Member
Joined
January 9, 2018
Messages
23
Reaction score
2
City, State
Los Angeles, CA
Year, Model & Trim Level
2015 Explorer Sport
Wanted to thank you for posting this. Was really interested in setting up remote start on my 2015 sport and was able to buy keys, program, and cut them for next to nothing, but every local dealership wanted $150+ just to do the programming. Found this thread, picked up a $30 cord from Amazon and Forscan installed on my laptop and had this programmed in working in less than ten minutes. System works flawlessly now.

Thanks again!
 
<



<



ljcorby

Active Member
Joined
April 11, 2018
Messages
70
Reaction score
4
City, State
Great Meadows, NJ
Year, Model & Trim Level
2013 Ford Explorer XLT
Anyone near Hackettstown, NJ that would be able to help me enable remote start in my 2013 XLT?

Nevermind all, got it all working on my own. Works great. Saved hundreds of dollars too.
 
<



Joe Stewart

Elite Explorer
Joined
October 10, 2018
Messages
251
Reaction score
88
City, State
Austin, Texas
Year, Model & Trim Level
2015 Explorer XLT
Gotta Love this forum. I was going to save up and get remote start. After you guys informed us, it just needs enabled and the right fob programmed. I did just that. I enabled remote as per your instructions. Ordered my key 4:00 this morning. Cant wait to program key fob.
I read this forum daily and try to throw in my .02 as much as possible to help others. “Keep on rocking in the free world”
Joe
 
<



Exploder82

Well-Known Member
Joined
September 8, 2015
Messages
158
Reaction score
12
City, State
IL
Year, Model & Trim Level
2016 Explorer Sport ;p
Gotta Love this forum. I was going to save up and get remote start. After you guys informed us, it just needs enabled and the right fob programmed. I did just that. I enabled remote as per your instructions. Ordered my key 4:00 this morning. Cant wait to program key fob.
I read this forum daily and try to throw in my .02 as much as possible to help others. “Keep on rocking in the free world”
Joe
Glad you were able to get it changed.
 
<



Joe Stewart

Elite Explorer
Joined
October 10, 2018
Messages
251
Reaction score
88
City, State
Austin, Texas
Year, Model & Trim Level
2015 Explorer XLT
<



Joe Stewart

Elite Explorer
Joined
October 10, 2018
Messages
251
Reaction score
88
City, State
Austin, Texas
Year, Model & Trim Level
2015 Explorer XLT
update
I got my key cut this morning and went to program using the 2 key method, kept faulting. I had to use FORScan to program it and everything is working great. Remote Start for the first time in this xploders life.hehe
I went ahead and ordered another 5-button key just for backup
woohoo
Joe
 
<



RyanWI

New Member
Joined
December 1, 2021
Messages
5
Reaction score
0
City, State
La Crosse
Year, Model & Trim Level
2015 FPIU Base
I'm trying to work through this process. I was able to get the fob programmed, remote start and locks function as expected. My concern is that I am not seeing the remote start options in the IPC. Currently the HVAC doesn't do anything when the system starts.

Has anyone seen this on their vehicles?
 
<



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,437
Reaction score
2,643
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Welcome to the Forum Ryan. :wave:

Peter
 
<



Exploder82

Well-Known Member
Joined
September 8, 2015
Messages
158
Reaction score
12
City, State
IL
Year, Model & Trim Level
2016 Explorer Sport ;p
I'm trying to work through this process. I was able to get the fob programmed, remote start and locks function as expected. My concern is that I am not seeing the remote start options in the IPC. Currently the HVAC doesn't do anything when the system starts.

Has anyone seen this on their vehicles?
You have to program that in under the ipc in FORScan. I’ve included all codes based on what options you actually have.
 
<



<



RyanWI

New Member
Joined
December 1, 2021
Messages
5
Reaction score
0
City, State
La Crosse
Year, Model & Trim Level
2015 FPIU Base
You have to program that in under the ipc in FORScan. I’ve included all codes based on what options you actually have.
Thanks for the reply. I set the codes below in the IPC and BCM as stated in your post.

726-19-01 0148 = remote start enabled
720-01-03 C8F3 = without climate seats or wheel(Base model and Interceptor. Possibly some XLT models)

I'll go double check just in case I was seeing what I expected to see.
 
<



Exploder82

Well-Known Member
Joined
September 8, 2015
Messages
158
Reaction score
12
City, State
IL
Year, Model & Trim Level
2016 Explorer Sport ;p
Thanks for the reply. I set the codes below in the IPC and BCM as stated in your post.

726-19-01 0148 = remote start enabled
720-01-03 C8F3 = without climate seats or wheel(Base model and Interceptor. Possibly some XLT models)

I'll go double check just in case I was seeing what I expected to see.
What year Explorer do you have and I’m assuming you don’t have dual climate control? If not you’ll have to set your temp settings before you leave the vehicle so it’ll work when you remote start.
 
<



RyanWI

New Member
Joined
December 1, 2021
Messages
5
Reaction score
0
City, State
La Crosse
Year, Model & Trim Level
2015 FPIU Base
What year Explorer do you have and I’m assuming you don’t have dual climate control? If not you’ll have to set your temp settings before you leave the vehicle so it’ll work when you remote start.
2015 FPIU. Manual controls.
 
<



<



Exploder82

Well-Known Member
Joined
September 8, 2015
Messages
158
Reaction score
12
City, State
IL
Year, Model & Trim Level
2016 Explorer Sport ;p
The HVAC on my vehicle stays off regardless of settings when turned off. 🤷‍♂️
This is interesting. Never knew this was an issue with manual climate controls. Are they knobs? I’m not familiar with what they actually look like.
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Exploder82

Well-Known Member
Joined
September 8, 2015
Messages
158
Reaction score
12
City, State
IL
Year, Model & Trim Level
2016 Explorer Sport ;p
The HVAC on my vehicle stays off regardless of settings when turned off. 🤷‍♂️
Here you go. Probably same issue. Sounds like it may need a firmware update.

 
<



Top