Torque Monster Headers installed CODE PO300 | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Torque Monster Headers installed CODE PO300

prw512

Active Member
Joined
April 23, 2010
Messages
60
Reaction score
0
City, State
aurora mn
Year, Model & Trim Level
06 explorer 00 f150
Just installed Torque Monster Headers on my 2000 MM and removed rear cats and onpen up air box. started her up ran great let it warm up and retorqe headers. I did a good job with the Pug wires. Misses under load and now was CODE PO300. IS it to lean or somthinking with the EGR TUBE
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





vroomzoomboom

Elite Canuck STOCK SUCKS!
Elite Explorer
Joined
January 22, 2007
Messages
9,983
Reaction score
1,517
City, State
selkirk, manitoba
Year, Model & Trim Level
98 supercharged 347 sport
wished i could help, but if you want to part with em, i'll buy them from you! :D, and i am serious to!
 






gavin

Elite Explorer
Joined
September 27, 2002
Messages
3,184
Reaction score
22
City, State
Anchorage, Alaska
Year, Model & Trim Level
'97 Explorer XLT AWD 5.0L






celly

disturber of the peace
Joined
July 28, 2004
Messages
6,847
Reaction score
16
City, State
calgary
Year, Model & Trim Level
99 eb 5.0 awd
Definitely check your plug wires. Even though they may appear fine to the naked eye, the added heat of the headers can cause issues.

Been there, done that.

Take each wire off (starting with the ones closest to the headers) and check for "spongy" boots.

I've gone through many wires sadly. Lots of trial and error involved. :(
 






prw512

Active Member
Joined
April 23, 2010
Messages
60
Reaction score
0
City, State
aurora mn
Year, Model & Trim Level
06 explorer 00 f150
I installed accel wires with ceramic boots WORKS GREAT do a serch ceramic plug wires I think it is the best way with TMH on GT40P heads {JMO}
 






Jason c

The Dark Knight
Joined
February 14, 2010
Messages
560
Reaction score
1
City, State
Portland, OR
Year, Model & Trim Level
2000 Limited 5.0L
I installed accel wires with ceramic boots WORKS GREAT do a serch ceramic plug wires I think it is the best way with TMH on GT40P heads {JMO}

Did you get the universal kit where you have to install your own ends or is there one specifically for the explorers with ends on them already?
 






prw512

Active Member
Joined
April 23, 2010
Messages
60
Reaction score
0
City, State
aurora mn
Year, Model & Trim Level
06 explorer 00 f150
I used 9002C and then bought 2 wires with 90 degree ceramic boots. I had to put the coil boots on, They do not come with EDIS coil boots They cost $15 for 10.Look at my other post ceramic plug wires. THEY WORK GREAT I was running my MM hard all day and it was in the 80s NO MORE BURT BOOTS now i can CAM my MM comp 35-512-8 or 35-308-8 If you need any more info just ask I dont think i can post where u can get the coil boots from so PM me if u need to LATER PHIL
 






SkyJumper

DISABLED AIRBORNE VET
Moderator Emeritus
Joined
August 4, 2003
Messages
884
Reaction score
2
City, State
SW Florida
Year, Model & Trim Level
1999 Expedition XLT 4x4
Have you checked your firing order vs the order that you installed the wires. Maybe a simple mis-routed fire order on the plugs.
 






prw512

Active Member
Joined
April 23, 2010
Messages
60
Reaction score
0
City, State
aurora mn
Year, Model & Trim Level
06 explorer 00 f150
SkyJumper I replace all my wires with ceramic boot wires No more burt boots They work great!!
 






prw512

Active Member
Joined
April 23, 2010
Messages
60
Reaction score
0
City, State
aurora mn
Year, Model & Trim Level
06 explorer 00 f150
Plug wires

Have you checked your firing order vs the order that you installed the wires. Maybe a simple mis-routed fire order on the plugs.

NO MORE MIS FIRE!!! I install new accel plug wires with ceramic boots and heat boots JUST ON THE WIRES THEY work great!! THE best way to go with TMH { JMO }:thumbsup:
 






prw512

Active Member
Joined
April 23, 2010
Messages
60
Reaction score
0
City, State
aurora mn
Year, Model & Trim Level
06 explorer 00 f150
I have 1000 miles on my TMH with ceramic boot PLUG wires good so far NO BURT Boot getting 1.1 mpg BETTER MPG, BUT still have the stock muffler. Just ordered a madnaflow 12278 muffler and 3inch tail pipe, This winter it is getting comp cam 35-512-8 cam Maybe heads or just flow my GT40Ps and a HENSON tune. I have a friend in mn that builds some great SS ford engines
 






Top