• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Bad or Burnt Exhaust smell in cabin during hard acceleration.

Has anyone heard of, found, or experienced a solution to the Ford Explorer exhaust issue?


  • Total voters
    13

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Tk7

New Member
Joined
January 25, 2016
Messages
5
Reaction score
0
City, State
Ky
Year, Model & Trim Level
95 rx7
We own a 2016 platinum and we're experiencing the same smell when accelerating. I took it to the dealer, who said they don't have a TSB for the 16 MY yet. I called Ford itself and was told there's nothing pending for the 16's that the operator was aware of. This is very disappointing. I hope they figure out a fix soon. It's burning our eyes!
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
We own a 2016 platinum and we're experiencing the same smell when accelerating. I took it to the dealer, who said they don't have a TSB for the 16 MY yet. I called Ford itself and was told there's nothing pending for the 16's that the operator was aware of. This is very disappointing. I hope they figure out a fix soon. It's burning our eyes!
Did you file a complaint with the NHTSA? That is the only way to get the current investigation extended to include the 2016 if enough owners complain. BTW, your profile 95 rx7, not a Platinum.

Peter
 




Tk7

New Member
Joined
January 25, 2016
Messages
5
Reaction score
0
City, State
Ky
Year, Model & Trim Level
95 rx7
No I haven't filed with them yet. I'm not sure what that is or how. We're out of town this week
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Last edited:




Evans956

Member
Joined
July 12, 2015
Messages
50
Reaction score
0
City, State
Northern Virginia
Year, Model & Trim Level
2013 Explorer Base
2011 EXP LTD BD 06/02/2011. 1000 miles.

Burnt oil smell during hard acceleration. This is easily repeatable and
happens every time.

Well now we have another confirmed issue with my LTD. Under hard accelerations
coming from an on ramp and merging with fast moving
traffic only. Other wise, all you smell is the new leather in the cabin.

Accelerating normally, no smell. You have to accelerate at 3500 to
5000 rpm for this to occur. A/C is on, does not matter if climate is
set to "recirculation" or if set to vent outside air. If anything, it is
more acute if vent is set to "recirc".

I am assuming the vent door blend system on this vehicle is operated via
vacuum created by the intake manifold and piped through the firewall
to a distribution block some where under the dash. As it takes a couple
of seconds for the doors to move when changing climate settings.
If this is true there could be an issue on how the vacuum lines were
run during factory assembly, or a bad one way vacuum check valve
causing some of the crank case fumes (intended to be recirculated
back into the intake manifold to be re-burnt as part of this vehicles emissions solution),
to enter the vacuum tubing being routed to the cabin for blend door operation.

But even then, there would probably have to be a loose vacuum tube somewhere
under the interior's dash to allow the fumes to leak into the
cabin air.

This only occurs under hard acceleration when very high amounts
of vacuum are generated by the intake manifold.

Of course, I could be way off base and blend door activation could be
electrically driven, but most car makers use a vacuum system, and
have not had the opportunity to discuss this with the
service team yet, but will tomorrow when I take in to have the suspension
popping noise diagnosed. Apparently they will need to keep it all day for
that, so they can also take a look at the vacuum line routing,
check valve operation and the EGR tube routing to see if every thing looks correct.

I have found during searching this forum, that others have experienced this
also. But have seemed to write it off as the vehicle just burning off some
under coating over spray or something vague like that. But if that were the issue,
you would smell it all the time once the vehicle systems warmed up to operating temperatures.
And the smell should be much less when not venting air from the outside of the vehicle and
somewhat more when climate control is
set to "vent" and you are venting air from the outside.

We will have to see what the service team can come up with.
This may help you out with your issue. Just found out about it.
http://www.classaction.org/explorer-exhaust-leaks
 




stillmarried

Member
Joined
May 14, 2015
Messages
80
Reaction score
7
City, State
South Dakota
Year, Model & Trim Level
2017 FordExplorer Limited
Another 2015 Ford Explorer Limited with the dreaded intermittent exhaust fume odor in the cabin apparently coming from the rear of the inside cabin when the heater or air conditioner is on, recirculation fan is either on or off. This has been a problem since we bought the car, and both TSB 14-0130 were done in August 2015, same problem.
This is not related to the wide open throttle or hard acceleration exhaust fumes thread.
Explorer is at service department of Scott Peterson Motors of Sturgis in South Dakota. I gave them a list of 9 possible causes to consider based on research from the Explorer Forum in an effort to be proactive. The Ex has been there a week and still waiting. Filed NHTSA complaint, sent info to classaction.org. Will update the Explorer Forum when I get more news or a solution.
 




cwescapexlt4x4

Explorin' the Desert SW
Elite Explorer
Joined
May 3, 2005
Messages
1,378
Reaction score
46
City, State
Litchfield Park, AZ area...
Year, Model & Trim Level
2016 Explorer LTD (FWD)
filed complaint on my 2016
Your Complaint Number: 10883515
 




613GT500

Well-Known Member
Joined
September 28, 2015
Messages
1,528
Reaction score
106
City, State
Ontario, Canada
Year, Model & Trim Level
2016 XC90 T8 R-Design
filed complaint on my 2016
Your Complaint Number: 10883515
Was the smell present early on, or as the mileage increased?
I still don't smell anything on my 2016 Sport and I'm sure both my wife and kid would have complained by now.

I even drove around a few weeks with a digital C02 detector plugged in, with 0ppm readings.
 




cwescapexlt4x4

Explorin' the Desert SW
Elite Explorer
Joined
May 3, 2005
Messages
1,378
Reaction score
46
City, State
Litchfield Park, AZ area...
Year, Model & Trim Level
2016 Explorer LTD (FWD)
it is NOT everyday, for me on my 2016 and previous 2013 both 3.5 N/A engines the smell is apparent after HARD/STRONG - or prolonged uphill acceleration (like on-ramp, passing, mountain climb at higher RPM's)
 




amplifier28

New Member
Joined
May 18, 2014
Messages
8
Reaction score
0
City, State
La Villa, Texas
Year, Model & Trim Level
2016 Ford Explorer
I also have a 2016 explorer. I went on a trip and noticed the exhaust and burning smell occasionally. I have 1,664 miles on my explorer. I already filed a complaint. I selected the "other" option and described my situation of the exhaust and burning smell inside the interior cabin when accelerating. My complaint number is 10883695.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I also have a 2016 explorer. I went on a trip and noticed the exhaust and burning smell occasionally. I have 1,664 miles on my explorer. I already filed a complaint. I selected the "other" option and described my situation of the exhaust and burning smell inside the interior cabin when accelerating. My complaint number is 10883695.
Was that with the NHTSA?
 








txkflier

New Member
Joined
April 8, 2016
Messages
8
Reaction score
0
City, State
Texarkana, USA
Year, Model & Trim Level
2015 Ford Explorer XLT
Well, I had TSB 14-0130 performed on my 2015 Explorer XLT and I thought it was better. Now I'm not so sure. In fact, right after I had the TSB done, I could have sworn I was smelling the undercoating they were supposed to have used to seal where the rear AC lines enter. Now, I'm smelling that pungent sulphur-like odor again. It happens pretty much every time I go from a standing start to 70 mph in a hurry.

What I'm smelling isn't oil or crankcase vapor. It's more like rotten eggs which would be hydrogen sulfide, but it might be sulphur dioxide. There's definitely a sulphur-like smell to it. To those who say it's carbon monoxide or carbon dioxide, both of those gases are odorless. Sure, there could be some getting in the car, but they're not what you're smelling.
 




Joined
February 22, 2015
Messages
56
Reaction score
5
City, State
Portland, ME
Year, Model & Trim Level
2013 Police Interceptor
2013 Police Interceptor Utility (Yes I know, not technically an explorer). I read about this the other day, and low and behold, I hopped on the highway and was nearing my exit when all of a sudden my cabin started to smell of rotten eggs. It was so bad I became lightheaded and had to pull over. I haven't driven my car since for obvious reasons.
 




txkflier

New Member
Joined
April 8, 2016
Messages
8
Reaction score
0
City, State
Texarkana, USA
Year, Model & Trim Level
2015 Ford Explorer XLT
Well, I had TSB 14-0130 performed on my 2015 Explorer XLT and I thought it was better. Now I'm not so sure. In fact, right after I had the TSB done, I could have sworn I was smelling the undercoating they were supposed to have used to seal where the rear AC lines enter. Now, I'm smelling that pungent sulphur-like odor again. It happens pretty much every time I go from a standing start to 70 mph in a hurry.

What I'm smelling isn't oil or crankcase vapor. It's more like rotten eggs which would be hydrogen sulfide, but it might be sulphur dioxide. There's definitely a sulphur-like smell to it. To those who say it's carbon monoxide or carbon dioxide, both of those gases are odorless. Sure, there could be some getting in the car, but they're not what you're smelling.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Well, I had TSB 14-0130 performed on my 2015 Explorer XLT and I thought it was better. Now I'm not so sure. In fact, right after I had the TSB done, I could have sworn I was smelling the undercoating they were supposed to have used to seal where the rear AC lines enter. Now, I'm smelling that pungent sulphur-like odor again. It happens pretty much every time I go from a standing start to 70 mph in a hurry.

What I'm smelling isn't oil or crankcase vapor. It's more like rotten eggs which would be hydrogen sulfide, but it might be sulphur dioxide. There's definitely a sulphur-like smell to it. To those who say it's carbon monoxide or carbon dioxide, both of those gases are odorless. Sure, there could be some getting in the car, but they're not what you're smelling.
That smell is not unusual under hard acceleration and should dissipate quickly. It's caused by the sudden pressure of exhaust flow through the catalytic convertor. Has been around since that item was added to the exhaust system. It could also be partly caused by the gasoline that is being used. All gasoline contains some level of sulphur but the amount isn't regulated.

Peter
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
2013 Police Interceptor Utility (Yes I know, not technically an explorer). I read about this the other day, and low and behold, I hopped on the highway and was nearing my exit when all of a sudden my cabin started to smell of rotten eggs. It was so bad I became lightheaded and had to pull over. I haven't driven my car since for obvious reasons.
If you haven't already done so, please file a complaint with the NHTSA. There is a thread on this issue with the info in it, post 2023.
http://www.explorerforum.com/forums...-smell-during-hard-acceleration.323597/unread

Peter
 




Gigi72

New Member
Joined
July 17, 2016
Messages
7
Reaction score
0
City, State
Dora, AL
Year, Model & Trim Level
2015 Ford Explorer
I have a 2015 Ford Explorer that I bought new. I have had it in the shop three times now, for exhaust fumes in the cabin. I just recently picked it up Thursday. They replaced the exhaust mufflers with turn down exhaust. We ask the service manager if he drove it. To see if that fixed the problem. He said no, but he had all the confidence that this will work. Well guess what, it didn't! Now I have another call into the service department. I have a vacation trip planned with my grandkids coming up. This is so annoying to pay so much for a car that stays in the shop more than on the road. I love my explorer, but I can't keep dealing with this problem. Plus not having a car to drive, but still making the payments. This is a Ford problem that should be fixed, plus give the customer another car to drive. While you try to figure out the mistake.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,078
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Welcome to the Forum Gigi72.:wave:
As indicated, your thread has been merged with this one found using the Forum's handy 'Search' feature. There are several others as well. Please file a complaint with the NHTSA as mentioned in previous posts. While I agree a loaner/rental should be provided if a vehicle is kept for service, Ford is under no obligation to supply one (see warranty guide). Any such vehicle if supplied is at the dealer's expense. An exception to this would be if you have bought the ESP warranty.

Peter
 




Thread starter Similar threads Forum Replies Date
W PTU gone bad Stock 2011 - 2019 Ford Explorer Discussion 3
M No Crank / No Start / Bad Day Stock 2011 - 2019 Ford Explorer Discussion 7
N Bad Exhaust/Propane Smell coming from vents... Stock 2011 - 2019 Ford Explorer Discussion 3
T Battery warning light turning on and off.. bad alternator? Stock 2011 - 2019 Ford Explorer Discussion 45
T 2016 explorer 2.3 engine surging bad when driving Stock 2011 - 2019 Ford Explorer Discussion 3
F Bad horse? Stock 2011 - 2019 Ford Explorer Discussion 9
S could this be Symptoms of Bad engine or tranny mount? Stock 2011 - 2019 Ford Explorer Discussion 4
N '13 Explorer - bad CAT affecting transmission performance??? Stock 2011 - 2019 Ford Explorer Discussion 5
M 2013 explorer: bad burning smell when heater is on. Stock 2011 - 2019 Ford Explorer Discussion 13
B Bad fuel rail wiring harness? Stock 2011 - 2019 Ford Explorer Discussion 2
K Custom Order '17 Platinum came in with bad paint job! Stock 2011 - 2019 Ford Explorer Discussion 16
D baby's got a bad booboo. broken right front axel Stock 2011 - 2019 Ford Explorer Discussion 1
B 2016 Explorer battery light on / not charging? / alternator bad already? Stock 2011 - 2019 Ford Explorer Discussion 17
W Bad shake starting at 35mph Stock 2011 - 2019 Ford Explorer Discussion 6
J Bad fuel mileage and boost control valve problem Stock 2011 - 2019 Ford Explorer Discussion 1
1 Brand new 17 Explorer shakes so bad makes us sick, Stock 2011 - 2019 Ford Explorer Discussion 117
Styx 2014 good bad or indifferent??? Stock 2011 - 2019 Ford Explorer Discussion 9
mbushnell 2016 Explorer Off to a Bad Start Stock 2011 - 2019 Ford Explorer Discussion 14
S Symptoms of bad front strut bearings? Stock 2011 - 2019 Ford Explorer Discussion 29
D bad tire Stock 2011 - 2019 Ford Explorer Discussion 8
M I feel bad for this guy... Stock 2011 - 2019 Ford Explorer Discussion 9
J Bad Luck Stock 2011 - 2019 Ford Explorer Discussion 4
F Bad Dealer Experience Stock 2011 - 2019 Ford Explorer Discussion 32
O Pinstripe=Good PlastiDip=Bad Stock 2011 - 2019 Ford Explorer Discussion 7
T Bad serpentine belt? Stock 2011 - 2019 Ford Explorer Discussion 6
D Bad smell in cabin while stopped with heat on Stock 2011 - 2019 Ford Explorer Discussion 3
C The Good and Bad, After a week with my '14 Sport Stock 2011 - 2019 Ford Explorer Discussion 20
L bad-news-for-ford-bad-news-for-the-auto-industry Stock 2011 - 2019 Ford Explorer Discussion 12
M Ontario explorer owners, anybody else seeing bad fuel milage? Stock 2011 - 2019 Ford Explorer Discussion 5
L Breaking Bad's Skyler's red car.. Stock 2011 - 2019 Ford Explorer Discussion 9
F Is it bad? Stock 2011 - 2019 Ford Explorer Discussion 2
M bad luck!!! lost one key for my 2013 explorer. Stock 2011 - 2019 Ford Explorer Discussion 2
B Bad noises Stock 2011 - 2019 Ford Explorer Discussion 10
J Antifreeze smell inside of car...heater core going bad Stock 2011 - 2019 Ford Explorer Discussion 10
G Bad news in latest CR magazine... Stock 2011 - 2019 Ford Explorer Discussion 2
G Bad news in CR magazine... Stock 2011 - 2019 Ford Explorer Discussion 0
S After almost a year... a bad sign of things to come Stock 2011 - 2019 Ford Explorer Discussion 1
O Bad Customer Service Experience Stock 2011 - 2019 Ford Explorer Discussion 29
D Ford Explorer : bad design? Stock 2011 - 2019 Ford Explorer Discussion 24
B First Service Appt - The Good, The Bad & The Ugly Stock 2011 - 2019 Ford Explorer Discussion 8
B Bad Leak! Stock 2011 - 2019 Ford Explorer Discussion 16
S Bad Paint!! Stock 2011 - 2019 Ford Explorer Discussion 26
C Onfair DVD install opinions... (bad) Stock 2011 - 2019 Ford Explorer Discussion 13
R Why do so many dealers have bad reputations? Stock 2011 - 2019 Ford Explorer Discussion 15
A BAD experience with Ford roadside assistance Stock 2011 - 2019 Ford Explorer Discussion 10
D Picking the Ex up - the Good and the Bad... Stock 2011 - 2019 Ford Explorer Discussion 16
C Flasher button, bad placement Stock 2011 - 2019 Ford Explorer Discussion 12
1 Fuel economy bad. Driving wrong? Stock 2011 - 2019 Ford Explorer Discussion 5
M Perfect example of why car salesman have a bad rep. Stock 2011 - 2019 Ford Explorer Discussion 1
B Exhaust weep hole Stock 2011 - 2019 Ford Explorer Discussion 10
Similar threads


















































Top