• Register Today It's free! This box and some ads will disappear once registered!

Cybergasm's truck down...

R.J.

Elite In Memoriam
Joined
November 16, 2006
Messages
2,310
Reaction score
220
City, State
La Habra Hts, CA
Year, Model & Trim Level
90 Bronco II
seriously ted, i respect you alot for this,i give you 1 million kudos
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,470
Reaction score
68
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4
...aw shucks, it was nothing special, my hats off to froader and winter for getting the carnage home and all the repairs including welding...:salute:
 




cybergasm

Explorer Addict
Joined
January 8, 2006
Messages
6,471
Reaction score
7
City, State
Humboldt Ks
Year, Model & Trim Level
1997 Mountaineer 5.0
oops... :D

RearView1.jpg

:D I know i did the same thing last June when i towed my X back from Phoenix
on a U-haul trailer had no problems renting it. And that trailer was rented from a corporate U-Haul place. The place we did visit in Palm Desert was a Self-Storage place that rented U-Hauls too. So I think the Gal behind the counter did'nt know what she was talking about. But by then i was getting pissy and was like F it let get outta here.
 








cybergasm

Explorer Addict
Joined
January 8, 2006
Messages
6,471
Reaction score
7
City, State
Humboldt Ks
Year, Model & Trim Level
1997 Mountaineer 5.0
You figure anything out on the explorer yet?

Nah I will mess with it tommorrow since I am work right now ( I run every other day between Phoenix And Los Angeles) So I will start taking a look at it when I am back home on Thursday.
 




cybergasm

Explorer Addict
Joined
January 8, 2006
Messages
6,471
Reaction score
7
City, State
Humboldt Ks
Year, Model & Trim Level
1997 Mountaineer 5.0
Hey Tbars remember when we were at the Junkyard and got the number for that tow co from them ? Well the guy just called me back right now :eek::confused: talk about being alittle slow at returning calls

claims he just got the message like 2 mins before calling me back...unbelievable:D

For everyone else: when we were returning the computer that did not solve my problem we got a number for local tow company from the junkyard there tried calling this guy and was only getting his voicemail left message then we hired another co. to tow back my X and all this was on Monday and here it is Wednesday and he's just now calling me back.......:D:confused:
 




Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,470
Reaction score
68
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4
...i have actually had that happen with my service...people call me on friday and i get a message sunday night...in fact, it happened to me again the weekend before th...:scratch:
 




Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,470
Reaction score
68
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4
...any luck??? what's the latest???...:popcorn:
 




cybergasm

Explorer Addict
Joined
January 8, 2006
Messages
6,471
Reaction score
7
City, State
Humboldt Ks
Year, Model & Trim Level
1997 Mountaineer 5.0
LOL nothing today got back late from Phoenix this am and mostly slept today
but stay tuned this weekend it should get interesting :D
 




Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,470
Reaction score
68
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4
...you got the electrical guy looking at it this weekend??? stuff like that just drives me nuts when it happens on my trucks...it's rare, but they are a pita to find...i hope he finds it real quick...:D
 




cybergasm

Explorer Addict
Joined
January 8, 2006
Messages
6,471
Reaction score
7
City, State
Humboldt Ks
Year, Model & Trim Level
1997 Mountaineer 5.0
...you got the electrical guy looking at it this weekend??? stuff like that just drives me nuts when it happens on my trucks...it's rare, but they are a pita to find...i hope he finds it real quick...:D


me too i miss my truck already:(
 




cybergasm

Explorer Addict
Joined
January 8, 2006
Messages
6,471
Reaction score
7
City, State
Humboldt Ks
Year, Model & Trim Level
1997 Mountaineer 5.0
Well here is the current situation:

Well started off by hooking up the computer and tried connecting my scanner on it and nothing scanner come back with "vehicle not responding"

so I am thinking that the computer is dead ie: No power so I checked the EEC relay fuse again with a continuity tester it has power on one side but not the other. So i swapped it with another fuse a 40 amp from the rear defroster and now i have power on both sides of the fuse.

So I turned on the key to what would happen and the CEL on the dash comes on. Turn the key to start the motor cranks but the check engine light wen't out. Went back and checked the fuse and blown almost instantly and yes the original 30 amp maxi fuse was blown too:mad:

So i jumpered the fuse box for the moment with a heavy piece of wire and again the CEL comes on and the motor cranks but the CEL light goes out and nothing else happens when I let off the key the CEL comes back on after a few seconds when I hit the key again it goes off let off the key and it comes back on.

so anybody got any ideas? I am studying the wiring diagrams to see what all is connected to the EEC relay becuase I do know that something is shorting somewhere now I have to track it down.
 




IZwack

Moderator Emeritus
Joined
February 5, 2003
Messages
21,723
Reaction score
31
City, State
Germantown, MD
Year, Model & Trim Level
1998 Ford Explorer
So the fuse is blowing when the key is turned all the way (as to start the engine)?

In other words, if you put the key in and turned it only partially (so as to not start the engine), then the fuse does not blow?
 




Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,470
Reaction score
68
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4
...if so, can you get a koeo reading???....btw, rwenzig is on here right now and i would hit him up...he is an electrical guru...;)
 




cybergasm

Explorer Addict
Joined
January 8, 2006
Messages
6,471
Reaction score
7
City, State
Humboldt Ks
Year, Model & Trim Level
1997 Mountaineer 5.0
So the fuse is blowing when the key is turned all the way (as to start the engine)?

In other words, if you put the key in and turned it only partially (so as to not start the engine), then the fuse does not blow?

Correct with the key in the on position everything is fine but when you turn it to start then it blows the fuse

...if so, can you get a koeo reading???....btw, rwenzig is on here right now and i would hit him up...he is an electrical guru...;)

i tried to do this after jumping the fuse in the power dist box but still cannot get anything all i get is "vehicle not responding"
 




zukman

"Home of Misfit Crawlers"
Elite Explorer
Joined
August 1, 2005
Messages
1,821
Reaction score
57
City, State
arcadia calif.
Year, Model & Trim Level
'91EB, '86Sami, '85Ranger
check for fuseable link gone bad. between ign and computer not just the fuse in the power dist box
 




cybergasm

Explorer Addict
Joined
January 8, 2006
Messages
6,471
Reaction score
7
City, State
Humboldt Ks
Year, Model & Trim Level
1997 Mountaineer 5.0
check for fuseable link gone bad. between ign and computer not just the fuse in the power dist box


any ideas on the exact location? been looking at wiring diagrams and there not showing too many fusible links here.
 




cybergasm

Explorer Addict
Joined
January 8, 2006
Messages
6,471
Reaction score
7
City, State
Humboldt Ks
Year, Model & Trim Level
1997 Mountaineer 5.0
Well let's add a whole new wrinkle to this.....

Went down to the truck this AM and was checking a few things and decided to turn on the key as usaul the check engine light came and the fuel pump turned on(???) So I turn over the motor and what the HELL? it started :eek: still have the jumper wire in the EEC Relay fuse position.

It's running but not very well sounds like V-8 with a FAT cam defintly
is missing and running rich would idle roughly when cold but now that it has warmed it won't idle at all or just barely.

Check Engine light is on constant tried to hook up scanner and i am still getting "no response from vehicle" gonna try and do it manually to see if i can get anything......
 




Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,470
Reaction score
68
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4
...i would try tracing the power zukman mentioned....also, i would keep a good fire extenguisher handy....:eek:
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




cybergasm

Explorer Addict
Joined
January 8, 2006
Messages
6,471
Reaction score
7
City, State
Humboldt Ks
Year, Model & Trim Level
1997 Mountaineer 5.0
Well tried to get codes using a jumper wire.....no dice

but i found out when i dissconnected the scanner cord from the test ports
the truck runs great just like it did before all this happened

still have the jumper wire in the EEC Fuse relay position...thinking about getting another relay from the bone yard and picking up some fuses from the auto parts store. Another ECM???? :dunno:
 




Top