Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Auto seat heaters with remote start don't work?

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by Dylan2955, November 27, 2018.

^^Searches ExplorerForum.com^^





  1. Dylan2955

    Dylan2955 New Member

    Joined:
    October 3, 2017
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Statesboro, GA
    Year, Model & Trim Level:
    2013 Explorer Limited
    So I've read a couple places that when the seat heaters are turned to "auto" in the remote start settings they'll only come on if it's cold enough.

    Today it was a nice 36, so I decided to try it out. No dice.

    Am I doing something wrong or does it really have to be colder?

    2013 Ford explorer Limited
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. blwnsmoke

    blwnsmoke Staff Member Moderator Elite Explorer

    Joined:
    February 25, 2011
    Messages:
    5,116
    Likes Received:
    955
    Trophy Points:
    133
    City, State:
    Moderator
    Year, Model & Trim Level:
    2020 Explorer ST
    Heated seats come on around 42 degrees and colder. Ac seats come on around 80 degrees and warmer. Once you turn the vehicle on by pressing the brake and push button start effectively overriding the remote start, younthen have to turn them back on
     
  4. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,302
    Likes Received:
    1,232
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    It seems Ford has changed that somewhat in later models (2016+ ?). On mine the seats go automatically to the full 3 bars after pressing brake/start.

    Peter
     
    Last edited: November 28, 2018
  5. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,302
    Likes Received:
    1,232
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    see this post; Climate Settings With Remote Start

    Peter
     
  6. 613GT500

    613GT500 Well-Known Member

    Joined:
    September 28, 2015
    Messages:
    1,528
    Likes Received:
    106
    Trophy Points:
    73
    City, State:
    Ontario, Canada
    Year, Model & Trim Level:
    2016 XC90 T8 R-Design
    Mine also turns off, but I remember reading in another thread where it can activated on 2016 or older vehicles that doesn't keep it on as a default.
     
  7. jhu8

    jhu8 Active Member

    Joined:
    March 23, 2018
    Messages:
    288
    Likes Received:
    30
    Trophy Points:
    38
    City, State:
    Maryland
    Year, Model & Trim Level:
    17 Ford Explorer Limited
    So my 2017, they turn on with remote start and remain on full power (3 bars) after pressing the brake pedal and push to start button. However, they take so much longer it seems to heat up. Almost as if they are not running. Even the fans are a lot quieter. But then if I manually turn them off, then back on, they heat up much quicker. Very weird. Definitely doesn't seem right but I don't know.
     
  8. Zodiac

    Zodiac Active Member

    Joined:
    November 21, 2016
    Messages:
    185
    Likes Received:
    21
    Trophy Points:
    28
    Year, Model & Trim Level:
    2017 Ford Explorer Sport
    I used my remote start this morning and it was 48* outside. Once I pressed brake+start my heated seats were on (didn't quite pay attention before, I will next time).
     
  9. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,302
    Likes Received:
    1,232
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    If they are like mine then the seat is on but on low and I don't believe it registers on the dash but as soon as you hit the brake/start they go to full 3 bars and it doesn't take long before I knock it back down to 1.

    Peter
     

Share This Page







We Support Our Troops!