Dismiss Notice



Register Today It's free! This box will disappear once registered!

Explorer Navigation Tracking Problem

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by rx7rules, September 3, 2011.

^^Searches ExplorerForum.com^^





  1. gdecamp

    gdecamp Active Member

    Joined:
    February 20, 2011
    Messages:
    612
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Long Island, NY
    Year, Model & Trim Level:
    11 X Limited AWD
    Drove from Long Island NY to Charleston SC the last two days, navigation on the trip down was flawless using A5 card which I purchased in the fall but just started using. Today it got lost several times....sigh. Frustrating.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. bruinsfan

    bruinsfan Member

    Joined:
    December 13, 2014
    Messages:
    69
    Likes Received:
    1
    Trophy Points:
    18
    City, State:
    Northern New England
    Year, Model & Trim Level:
    2015 Explorer XLT V6
    Question from a 2015 Explorer owner.....

    Are theses issues more prevalent with the 2011 to 2014 years.... and getting less problematic as time goes on?

    I haven't noticed many glitches or problems with the Sync, My Ford Touch, Sirius Radio & Traffic system.

    Just curious if an 2015 owners are having many issues...
     
  4. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,403
    Likes Received:
    1,106
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    This thread began January 2013 which is about 2 years after the 5th generation model came out. I had no issue at all with my 2011 Limited. Doing a very quick scroll though various pages of the thread, it almost seems that the models that experienced the issue the most were the ones from 2013 and 2014. Not sure if the progressive software updates had anything to do with that or not.

    Peter
     
  5. gdecamp

    gdecamp Active Member

    Joined:
    February 20, 2011
    Messages:
    612
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Long Island, NY
    Year, Model & Trim Level:
    11 X Limited AWD
    I have a 2011 Limited and have problems. In Florida now and it lost signal for 30min yesterday . Tried everything and finally pulled off the road and shut the engine off and it started to work again. Very frustrating when my iPhone works fine and the explorer is totally lost.
     
  6. Ont 2013 Sport

    Ont 2013 Sport New Member

    Joined:
    January 15, 2014
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2013 Explorer Sport
    GPS Tracking

    Well had my 2013 Sport in for an oil change. Service rep. asked if I was still having issues with the GPS due to winter tires/rims, my response was 'yes'. She asked if I was within the 3% mark, and I said 'yes'. Well got the truck back with the system re-set. Drove from south-eastern Ontario to northern Maine and back....happy to say no issues.
     
  7. gdecamp

    gdecamp Active Member

    Joined:
    February 20, 2011
    Messages:
    612
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Long Island, NY
    Year, Model & Trim Level:
    11 X Limited AWD
    Another quick note: Drove back from Florida, stopped in Myrtle Beach for a few days then back to Long Island. Not a single issue on the return trip from Florida. Not sure why this is so sporadic, sometimes its flawless sometimes totally lost. Since I shut off the engine and started it above (see my prior post #419 ) no problems at all.
     
  8. jmr061

    jmr061 Well-Known Member

    Joined:
    August 24, 2014
    Messages:
    1,788
    Likes Received:
    108
    Trophy Points:
    83
    City, State:
    Wisconsin
    Year, Model & Trim Level:
    16 Edge
    Pr-16 Exp Sport
    Hot off the press:

    Mar 02 2015 6072-2011-2015 Various Vehicles - Global Positioning Satellite Module (GPSM) - Inaccurate Location Or Offset Displayed After Seasonal Tire Change

    Some 2011-2015 Vehicles with MFT or MLT and Navigation may display incorrect vehicle position after installing seasonal tires. These inaccuracies will correct/recalibrate over time if tires are within the recommended size. Use Owners Guideto verify proper size, load index, and speed rating. If the tires are not the correct specification for the vehicle, do not perform a repair attempt. If propertires are installed and the concern persists refer to Work Shop Manual, Section415-00 for diagnosis by DTC or symptom. Note: Removing GPSM power for 2 minuteswill clear GPSM calibration and greatly reduce the time it takes for the systemto correct/recalibrate. The system will typically recalibrate within 20 minutesof driving around 40 MPH with a clear view of the sky and a turn performed every few miles with the GPSM power restored.
     
  9. gdecamp

    gdecamp Active Member

    Joined:
    February 20, 2011
    Messages:
    612
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Long Island, NY
    Year, Model & Trim Level:
    11 X Limited AWD
    That's interesting and I think some have mentioned that in this thread.

    Have not changed my tires since I purchased the car and it still breaks.:( Have to say it is very inconsistent and not every time I take a trip. Sometimes not a single problem other times I can see I am driving across the water or through a forest.

    Makes no sense at all....wish there was a pattern.
     
  10. xyf80

    xyf80 Member

    Joined:
    August 30, 2014
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2015 Ford Explorer Sport
    Your issue sounds very familiar to what I have. I have a 2015 explorer sport with winter tire, and just had a road trip and experienced the infamous GPS offroad issue. I know reset may fix it temporary, but why winter tire matters to GPS??
     
  11. xyf80

    xyf80 Member

    Joined:
    August 30, 2014
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2015 Ford Explorer Sport
    I am 2015 owner, and I had this issue as well. However I had winter tire with ebay TPMS, who knows what is affecting what. Will know more when I switch it back to all season tires.

    Advice to Navigation is not to use it, use your phone will be far more better than stock Navigation. Other parts works fine just Navigation is pain in the butt.
     
  12. xyf80

    xyf80 Member

    Joined:
    August 30, 2014
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2015 Ford Explorer Sport
  13. grimloktt

    grimloktt New Member

    Joined:
    November 18, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    MT
    Year, Model & Trim Level:
    2011 Explorer Limited
    GPSM update using latest IDS release?

    Hello. My explorer's GPS has been showing problem getting vehicle location. TSB 12-11-2 states to "reprogram the GPS to the latest calibration using IDS release 81.04 or higher."

    Is this update accomplished via jump drive plugged in below the mysync unit? Thx!
     
  14. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,403
    Likes Received:
    1,106
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    Although I'm not positive, I believe the IDS tool is connect to the vehicles OBD port.
    BTW, I have merged your thread with this existing one on the same issue.

    Peter
     
  15. jmr061

    jmr061 Well-Known Member

    Joined:
    August 24, 2014
    Messages:
    1,788
    Likes Received:
    108
    Trophy Points:
    83
    City, State:
    Wisconsin
    Year, Model & Trim Level:
    16 Edge
    Pr-16 Exp Sport
    The only thing that ever gets upgraded via the USB is SYNC software. Anything else is always via dealer software and hardware (IDS/VCM)
     
  16. grimloktt

    grimloktt New Member

    Joined:
    November 18, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    MT
    Year, Model & Trim Level:
    2011 Explorer Limited
    Thank you. I guess we'll see if I get a for sure answer from a tech or knowledgeable individual with my inquiry in this thread, although my thread was on how to update the GPS module...not 'I'm having GPS problems...."
     
  17. grimloktt

    grimloktt New Member

    Joined:
    November 18, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    MT
    Year, Model & Trim Level:
    2011 Explorer Limited
    Thank you, Jason. Do you have any documentation that I could reference with the dealer...to tell them they're being stupid trying to update my GPSM through mysync?
     
  18. jmr061

    jmr061 Well-Known Member

    Joined:
    August 24, 2014
    Messages:
    1,788
    Likes Received:
    108
    Trophy Points:
    83
    City, State:
    Wisconsin
    Year, Model & Trim Level:
    16 Edge
    Pr-16 Exp Sport
    No I don't...it is clearly a training issue at the dealer level,
     
  19. LukerDooker

    LukerDooker Active Member

    Joined:
    March 25, 2013
    Messages:
    886
    Likes Received:
    8
    Trophy Points:
    28
    City, State:
    N.E.
    Year, Model & Trim Level:
    2013Limited 301A TuxBlack
    Reference the TSB
    TSB 12-11-2 states to "reprogram the GPS to the latest calibration using IDS release 81.04 or higher."

    They are not up to snuff telling you otherwise...
     
  20. maj24

    maj24 New Member

    Joined:
    July 21, 2014
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2015 Ford Explorer Sport

    OK, so I just swapped my all seasons back onto my car and of course the NAV is not tracking properly again. I posted onto the ford social site. It's difficult to understand how this can't be a really easy s/w fix for me to tell my NAV that I just swapped tires and it should go through the relearn phase again.
     
  21. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    24,403
    Likes Received:
    1,106
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2017 Explorer Platinum
    Callsign:
    VE3
    I swapped OEM/Winter wheels 6 times on my 2011 Explorer and twice now on my MKT and never had any tracking issues. With both vehicles the Winter wheel/tire combinations were well with the 3% maximum diameter difference.

    Peter
     

Share This Page







We Support Our Troops!