• Register Today It's free! This box and some ads will disappear once registered!

2013 PIU Keyless Access Issue

DanFi

New Member
Joined
June 29, 2020
Messages
9
Reaction score
1
City, State
McDonald
Year, Model & Trim Level
2013 Ford Utility base
Hello just purchased a 2013 Ford PiU Base

I changed these with forscan
720-01-03 - Change to --- 808A 0000 35
726-18-01 - Change to --- 0100 0005 4C

Got all the way to program my fob 7x off 8x on(on and off 7 times with 8 time in on position) the keys cycle but doesnt does let me pair remote..


Any ideas what I did wrong? I also installed hood sensor.

Thank you all.. cant wait to be a productive member of this forum
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,788
Reaction score
2,025
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Welcome to the Forum Dan. :wave:
Did you mean to say the locks cycle? I'm not sure if a Base Explorer can be programmed for Keyless Access or not. Did you get the programming changes from a FORScan spreadsheet?

Peter
 




DanFi

New Member
Joined
June 29, 2020
Messages
9
Reaction score
1
City, State
McDonald
Year, Model & Trim Level
2013 Ford Utility base
Welcome to the Forum Dan. :wave:
Did you mean to say the locks cycle? I'm not sure if a Base Explorer can be programmed for Keyless Access or not. Did you get the programming changes from a FORScan spreadsheet?

Peter
Yes Sir I did.. Except it wont Take B5 had only 35

Just to Confirm its a 2013 Ford PI Utility Base AWD
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,788
Reaction score
2,025
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Yes, I'm aware. It's also in the your margin profile. ;) Perhaps it just can't be programmed for keyless access.

Peter
 








medic550

New Member
Joined
May 27, 2020
Messages
7
Reaction score
1
City, State
Somewhere
Year, Model & Trim Level
2015 PIU
Do you have the plate at the bottom of the dash in center with cigarette plugs? Mine was missing from my vehicle and i could put in program mode but there is an antenna receiver behind that panel that is what receives the keyless and TPMS sensors.
 




DanFi

New Member
Joined
June 29, 2020
Messages
9
Reaction score
1
City, State
McDonald
Year, Model & Trim Level
2013 Ford Utility base
Do you have the plate at the bottom of the dash in center with cigarette plugs? Mine was missing from my vehicle and i could put in program mode but there is an antenna receiver behind that panel that is what receives the keyless and TPMS sensors.
Can you take a picture? I'll take one of mine.. I have thr cigarette outlets 2 of them..

 












DanFi

New Member
Joined
June 29, 2020
Messages
9
Reaction score
1
City, State
McDonald
Year, Model & Trim Level
2013 Ford Utility base
This is the part that goes behind the panel with the cig plugs. It could be unplugged.

you have to take the panel off. It plugs in behind it.
Thanks I think I see the plug covered in tape on the corner of that picture.

Again thank you so much for something new to troubleshoot.. I definitely appreciate it. I was spinning my wheels


Update: I felt under the plastic dash and its unplugged.. going to take dash apart tomorrow and find the plug..
 




DanFi

New Member
Joined
June 29, 2020
Messages
9
Reaction score
1
City, State
McDonald
Year, Model & Trim Level
2013 Ford Utility base
Thank you so much.. 5 days of spinning my wheels and you help out and 10 mins and its fixed
This is the part that goes behind the panel with the cig plugs. It could be unplugged.

you have to take the panel off. It plugs in behind it.
 




16vcabman

Member
Joined
February 25, 2020
Messages
46
Reaction score
7
City, State
Ortonville
Year, Model & Trim Level
2014 piu
Di
Hello just purchased a 2013 Ford PiU Base

I changed these with forscan
720-01-03 - Change to --- 808A 0000 35
726-18-01 - Change to --- 0100 0005 4C

Got all the way to program my fob 7x off 8x on(on and off 7 times with 8 time in on position) the keys cycle but doesnt does let me pair remote..


Any ideas what I did wrong? I also installed hood sensor.

Thank you all.. cant wait to be a productive member of this forum
Did you hit the unlock on the door panel first? That tells the computer to go into program fob mode along with the ignition switch on and off?
 




DanFi

New Member
Joined
June 29, 2020
Messages
9
Reaction score
1
City, State
McDonald
Year, Model & Trim Level
2013 Ford Utility base
Di

Did you hit the unlock on the door panel first? That tells the computer to go into program fob mode along with the ignition switch on and off?
Yup..the antenna was unplugged had to plug it in
 




Top