• Register Today It's free! This box and some ads will disappear once registered!

What Did You Do To Your 3rd Gen Today?

funhousejoe

Member
Joined
April 26, 2014
Messages
49
Reaction score
7
City, State
poughkeepsie ny
Year, Model & Trim Level
2000 ford explorer
yes good to see this thread active again today i sanded out my front bumper down to bare metal and primer with etch was applyed will be doing a Gatorguard truck bed liner on it to replace the rattle can rustoleum truck bed liner
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Number4

"I'm counting to 3, then I'm getting your dad."
Elite Explorer
Joined
March 16, 2013
Messages
4,092
Reaction score
163
City, State
Woodstock, GA
Year, Model & Trim Level
04 Ford Explorer 4.6l
Replaced my radiator for the second time. Electric fan came apart and took it out. Back with a fan clutch again for now.
 




drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,394
Reaction score
167
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
I finally installed my back-up camera. Also replaced air filter, cleaned throttle body and MAF sensor.
 




plasticseng

Well-Known Member
Joined
March 19, 2010
Messages
226
Reaction score
34
City, State
Central NC
Year, Model & Trim Level
2002 XLS
Started to put the engine back in after doing the timing chains and cassettes. 257,000 miles on an 2002 4.0, and the only broken piece was the balance shaft tensioner. I hope to get her cranked tomorrow.
 




Shawn MacApple

New Member
Joined
August 15, 2015
Messages
8
Reaction score
0
Year, Model & Trim Level
2002 Limited 4.6
What did I do to my '02 Limited today? Well, I thought about getting rid of it and getting a new car.

That's what I wanted to do to it.
 




drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,394
Reaction score
167
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
I had some startup rattle on the V8 so I replaced the timing tensioners. They of course had the flimsy seals blown out on the back. I put new chains and guides in while I was in there, but the old guides were in great shape nothing cracked or broken. I put a new serpentine belt on also.
 




Joe in NY

Well-Known Member
Joined
June 5, 2014
Messages
946
Reaction score
86
City, State
Binghamton, NY
Year, Model & Trim Level
2002 Eddie Bauer V8 4X4
2 weeks ago I installed a built in 1.5 amp battery charger along with a small water pump and 700 watt heater from a steam cleaner. Now that I am in the very north of NY and only drive about .5 to .75 mile each way and the winters here are brutally cold, I need something to keep the battery up and warm the engine up. Will take pics and show. My brother 3D printed a bracket for the pump and heater, and a switch box that is in the lower portion of the grille.
 




Joe in NY

Well-Known Member
Joined
June 5, 2014
Messages
946
Reaction score
86
City, State
Binghamton, NY
Year, Model & Trim Level
2002 Eddie Bauer V8 4X4
Whoops, so while I didn't ever get pics (my bad) but this summer I've done quite a bit to my Explorer, Dora, since it's just been sitting around not getting used.

Late May she got new NGK Iridium Spark Plugs

Four weeks ago or so I found out that my transfer case is cracked at the bottom of the drain plug bung... Not cool.. Don't know my game plan for that yet...

Three weeks ago new parking brakes shoes, rotors, and pads on both rear wheels. Discovered that I had a bad RR Wheel bearing and the RR caliper hung up after the brake job. So new bearing and reman caliper with steel piston instead of phenolic from Napa. My friend had a press so I pressed out the old and pressed in the new. That was an interesting learning experience. Not a fan of pressed bearings... But now my car is more quiet! I thought my diff was really going to hell... Nope! Turns out the whole time I was away at school from last fall to three weeks ago I had a bad bearing and put thousands of miles on it.. (EEK! :eek:) Strangely it didn't change sound when turning like bearing normally do when going bad... But fixed now!

And while she was sitting with her rear end in the air the wonderful Ford engineers put the gutter guard clips right over the intake manifold so that way we wont miss out on having flooded spark plug wells that make the engine run like sh!t even with the beauty cover on top of the engine!... So I had to thoroughly clean out each well and reseal with lots of Dow Corning High Vacuum Grease again only to find I had another coil pack go on me... Still have to figure out how I wanna seal up those 4 clips.

They still make Made in USA coil packs! Dont buy those stupid Accel coils! I'm pissed I bought one... They cost the SAME as Made in USA but they are chinese junk! So I bought a proper BWD Made in USA replacement and now she runs happy again. :)

Last Friday I tore the valve body out of the 5r55W and installed a TransGo HD-2 shift kit (Oh yeah baby :cool2:). Got it reinstalled easily and buttoned the trans back up no prob. The problems came when it was time to adjust the freaking planetary drum friction bands..... OH BOY.... Get ready to develop a pure HATRED for ANYONE who was involved with the 5r55 transmission... The OD band was easy, 10 minutes and didn't really need adjusting.. The Intermediate though.. WTF... You get all of 5* of adjustment with the trans in the car and it jams up bad with rust... I snapped the open end of my 8mm holding the adjuster still while I backed off the jam nut... And oh yeah, the intermediate band in my trans has seen some abuse... I developed the 2 to 3 flare last fall and the amount of adjustment and amount of friction material i found in the fluid and in the pan tells me that the band isn't in too good of health... Then after that the wonderful Trox bit fill pug stripped... So removed the drain plug, drilled out the body of the fill plug, screw extracted the threads, and bought a good ol' square drive 1/8" NPT brass plug as a replacement. And for filling I bought a 1/8" NPT to 1/4" or 3/8" barb from NAPA for $2. After 9 quarts of Mercon V pumped in by a little electric pump I had (worked sweet), and a brief drain till I saw the first burp in a continuous stream I got to take it out for a drive.

R Doesn't clunk as bad and is a much nicer engagement than before, no delay before or after, just smoother
1-2 was just starting to have a delay and is now back to normal
2-3 oh yeah, that thing shifts now! beautiful shifting from 2nd to 3rd!
3-4 was never an issue and always shifted well but now might actually take a bit longer now and doesn't feel as solid as it used to... :confused2:
4 to 5 was never an issue and no outstanding difference
lock up was never an issue, always had a sure feeling thump as she locked but is smoother now

But I have only put 10 miles on the car since and only maybe 20 or 30 miles since I got home in May so, I'll give the trans some time.

ANNNNNDDDDD Tonight I got my remote start system that I installed 2 YEARS AGO working! Directed model 4103LX. In the diagrams it shows a secondary 12 Volt 30A Input and secondary Accessory output as optional... Turns out they aren't and you actually need both for the module to work! Explorers only have (1) 12V feed, (1) Accessory, (1) Ignition, and (1) Starter Lead. So if you follow their installation manual it wont work... Now I just have to figure out how in the hell I'm gonna shove everything up underneath this puny little dash and enjoy my remote start this winter! :bounce:

SKF Bearing - $55 from NAPA
Monroe Parking Shoes $23 - All were chinese made :( so I just got the cheapest that had a rust resistant coating
Akebono ACT881 ProACT Ultra-Premium Ceramic Brake Pad Set $46 - Made in USA! OEM Pads, and I highly recommend always using Akebono. They just always fit perfect the first time unlike Wagners and last a long time with great stopping and little dust. I tried them once and never looked back
EBC Brakes USR7151 USR Series Sport Slotted Rotors $30!!!!! I just so happened to order these on Prime day! What a steal!
TransGo HD-2 Shift Kit $100 - Made in USA


Pics! Sorry, pics wont load from google docs... So here is a view link to the pics.

https://drive.google.com/drive/folders/0B6z9W4aWlAb8QV9HUDkwNlZRa2s?usp=sharing

Oh yeah, current mileage:
89,499.9 Miles
 




mountaineer2004

Elite Explorer
Joined
October 28, 2014
Messages
312
Reaction score
52
City, State
NYS
Year, Model & Trim Level
2004 Mountaineer (AWD V8)
I changed my burnt out license plate bulbs today.
I thought spec 168 bulbs are too bright so I used 161's.
 




mcclain61

Well-Known Member
Joined
December 7, 2013
Messages
123
Reaction score
8
City, State
bristol tn
Year, Model & Trim Level
2004 explorer
I changed my rear wheel bearing on the drivers side. Opted for the moog lk001 since I don't have access to a big enough press.

Old bearing was about 30ft from seizing up
 




MyExplorer03v8Lim

Well-Known Member
Joined
June 20, 2016
Messages
261
Reaction score
14
Year, Model & Trim Level
2003 Explorer 4.6L




Joe in NY

Well-Known Member
Joined
June 5, 2014
Messages
946
Reaction score
86
City, State
Binghamton, NY
Year, Model & Trim Level
2002 Eddie Bauer V8 4X4
Got my new ambient temp sensor in. This past winter it was below 0* and the EXT Temp worked its way up from 0* to 110* by the end of a 3.5 hour drive.. Had to have the heat set to 90* to force it to max heat. As soon as I turned it down to 85* it would blow freezing cold air! Brrrr

And I know people say the PCM doesn't do any learning for these transmissions but I went for another short drive yesterday under normal throttle and some WOT runs, on the way back home the 3rd to 4th shift was improving. Less hesitation and getting back to a smooth and quick slip into 4th with immediate lock up.

Teaser: I ordered this a week ago and hope it shows up soon!
muffler.jpg
 








Joe in NY

Well-Known Member
Joined
June 5, 2014
Messages
946
Reaction score
86
City, State
Binghamton, NY
Year, Model & Trim Level
2002 Eddie Bauer V8 4X4
Cool! What am I looking at here?

Classic Chambered Powerstick

2.5" IN/OUT with 2.5" core

30" Main Body Length with 2.5" long connections.

Model: TUNDRA

It should just barely fit up underneath the car in place of the factory muffler. And should (hopefully) make this thing actually sound like a V8 :cool:
 




MyExplorer03v8Lim

Well-Known Member
Joined
June 20, 2016
Messages
261
Reaction score
14
Year, Model & Trim Level
2003 Explorer 4.6L
Classic Chambered Powerstick

2.5" IN/OUT with 2.5" core

30" Main Body Length with 2.5" long connections.

Model: TUNDRA

It should just barely fit up underneath the car in place of the factory muffler. And should (hopefully) make this thing actually sound like a V8 :cool:

Ok very cool. So this is meant to beef up your exhaust sound. Haven't heard of these before. You'll have to update us when you get it in!
 




Joe in NY

Well-Known Member
Joined
June 5, 2014
Messages
946
Reaction score
86
City, State
Binghamton, NY
Year, Model & Trim Level
2002 Eddie Bauer V8 4X4
"Muffler" came today! Tomorrow morning it's getting installed!

Y1YPJ2q.jpg

SgPpBPp.jpg
 




MyExplorer03v8Lim

Well-Known Member
Joined
June 20, 2016
Messages
261
Reaction score
14
Year, Model & Trim Level
2003 Explorer 4.6L
"Muffler" came today! Tomorrow morning it's getting installed!

Awesome! I'm really curious about this thing, since I foresee a bit of exhaust work in my own future. Does this go in place of a standard muffler, or is it in addition ?
 




Joe in NY

Well-Known Member
Joined
June 5, 2014
Messages
946
Reaction score
86
City, State
Binghamton, NY
Year, Model & Trim Level
2002 Eddie Bauer V8 4X4
Ok, got the muffler in Friday and I gotta get my exhaust tweaked a bit. Friday morning just sucked. It was grey, cold, and raining to start. Next when I got the exhaust shop the ugy was surprised that I came to an exhaust shop for a muffler swap...??? :crazy: Then just continued to be extremely rude. "why would you want to put that thing on? You know it's gonna be louder right?" "That thing won't fit at all, probably cant do it." "It won't fit unless I make a whole new tail pipe which is gonna be a pain in the ass cause the explorers suck to work on." "It would be $150 for the tail pipe, $75 from the cat to the muffler and $25 to install the muffler." "Oh you want me to do it? Well go take a walk cause it's gonna be a while." So I called my dad he headed down so we could run errands while the explorer was getting worked on. Right after I hung up: "Cancel your ride, we're gonna make it fit and have it done in 5 minutes." Three guys were horsing around on my exhaust piping and new muffler forcing it to slide onto the existing exhaust. Then when it was time to pay: "Alright it's gonna be $50 cash." Well I didn't bring $50 bucks in cash with me..:( "Well it's gonna $80 if you use a card. OK FINE, $80 it is then" Then continued: "You're gonna be back real soon. Better grab that old muffler cause either your gonna hate it, get plenty of tickets, and if that doesn't do it, your parents will make you come back and get it ripped out and the old one put back. You'll be back in just a few days I know it."

Just on and on with being rude.... Not one "Hi how are ya? I'm so and so" or "thanks for your business" Each three guys were annoyed that I was their only customer friday morning and had zero interest and befuddled as to why the hell I came to their exhaust shop for exhaust work... And on top of that, the guy welded a whopping two joints and the rear one LEAKS... BAD! There is welding wire sticking out all over each and they look like pure sh!t... So, do NOT ever go to B&D Exhaust if you are anywhere near. Just horrible..

Now for the muffler: Sounds a lot like a glasspack.. Which if you listen to countless youtube vids these are supposed to sound very different from galsspacks. It's probably having 3 cats doing that... But the DRONE... from 2000 to 3000 it just drones the inside worse than I was ready for.. Friday morning I worked up to be pretty horrific cause of everything leading up to that point but after a ride yesterday with my friend it wasn't near as bad as I thought it out to be but cruising @ 75mph running 2400 rpm I won't tolerate the drone for long. So I'm going to one of the better Monroe Muffler shops around and A) Getting those crap welds fixed up hopefully and B) addressing the drone. I'm currently hung up on three options: 1) J-Pipe resonator @ 21" or 22" to eliminate the 155Hz drone I have, 2) let Monroe install their usual resonator that use to fix drone for people, 3) try cutting 6" to 12" of my tail pipe off to change the resonance of my tailpipe. I'm keeping true to my usual madness of over thinking, deep researching, and analyzing each option to death....

Now for a new update, I went to a pick n pull with my friend for parts for his 2001 Outback and we had fun walking around looking at all the different cars in various states of completeness (or lack there of). We took a walk through the Ford section (of it the most common vehicle is a 3rd Gen Explorer/Mountaineer/Aviator.. Go figure ;)) and I found Crown Vics and Lincoln Town Cars with those nice big electric fans that still had good bearings. I was soooo close to taking one but decided I'm not ready for it yet and my clutch fan is still perfectly healthy . However walking by a few Sport Tracs I saw that they had what I thought to be the perfect size tranny cooler for piggybacking my factory one. It was in great shape, untouched, nice bracket, and only bolt to hold it on! So I grabbed that, only $15, and today tore into the face of Dora and started mounting it up. My thought process is: If Ford thought the stock cooler in the 3rd Gen Explorers behind the A/C condenser to be "adequate" for daily driving and the smaller yet out in front cooler on a Sport Trac to be "adequate" for daily driving, the two together, stock 3rd gen 1st then sport trac cooler 2nd, should be perfect for daily driving and towing! Unfortunately I have no way to currently monitor my trans temp but a blue tooth OBDII interface is on my Christmas list :D

Pics:

http://imgur.com/gallery/MxbNM
 




Joe in NY

Well-Known Member
Joined
June 5, 2014
Messages
946
Reaction score
86
City, State
Binghamton, NY
Year, Model & Trim Level
2002 Eddie Bauer V8 4X4
Got my cooler all installed and car buttoned up.

Pics:
jOHbabm.png

IxJwlCQ.png




This is idling right after a drive and getting the thermocouples in place.
uaE9vUO.png




And this is after idling for about 5~10 minutes.
grkGyMP.png



Temps:
1) outdoor ambient
2) fluid entering cooler
3) fluid leaving cooler
4) air discharge from cooling fan into engine bay

This is idling after a drive with ac on and recirculate off. So obviously the transmission is not pumping a whole lot of fluid but 100* return temp is far better than 120*
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Argentimage

Well-Known Member
Joined
July 25, 2009
Messages
215
Reaction score
22
City, State
MI
Year, Model & Trim Level
2005 Limited
what electric fan would you use and how does it wire up?
Thread like this is dead from a thread years ago, not sure why the admin is cutting these off
 




Top