1. Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!

    Click Here to start your membership and get rid of the ads!

    Dismiss Notice
Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Rearview Camera Problems

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by kkeb, June 6, 2011.

^^Searches ExplorerForum.com^^





  1. h8uf

    h8uf New Member

    Joined:
    July 10, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Florida
    Year, Model & Trim Level:
    2012 Explorer Limited
    Everything is on...been reversed and no guidelines for months....about a month ago, the guidelines were back and image correct, I put it in park...then reverse and it was all back to reversed image/no guidelines again. I just cannot believe they want to shotgun the whole thing and replace the system.
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,226
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    They shouldn't have to replace the whole system. Probably just the camera. Some have done it themselves but the new camera still needs to be programmed to the vehicle. There are posts on that in this thread.

    Peter
     
  4. sheltonfilms

    sheltonfilms Active Member

    Joined:
    June 9, 2010
    Messages:
    899
    Likes Received:
    62
    Trophy Points:
    38
    City, State:
    Hoover, AL
    Year, Model & Trim Level:
    2013 Limited 3.5L
    Rear camera calibration can be performed using Forscan. For a 2012 Explorer, this was implemented with version 2.3.2 on 6/1/2016.

    I don't known if anything else has to be done.
     
  5. h8uf

    h8uf New Member

    Joined:
    July 10, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Florida
    Year, Model & Trim Level:
    2012 Explorer Limited
    Thank you for the responses
     
  6. MarioMatos

    MarioMatos Member

    Joined:
    March 12, 2018
    Messages:
    60
    Likes Received:
    5
    Trophy Points:
    8
    Year, Model & Trim Level:
    2012 Explorer XLT
    This Is A Very Common.. My Camara Is Work (w/o Guideline) But Some Time Is Gone Need Put In N o P To Show Me Image Again.. With Forscam Active Guideline Again But In Few Mins o Seconds Disappear Again The Weird Thing Is That They Disappear Without Having The Camera On
     
  7. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,226
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    When you say the image disappears are you taking about the guidelines or the camera image? If you don't have Active Park Assist then the camera does not have the active guidelines, just the fixed ones. If you activated Active (moving) Guidelines with Forscan then perhaps the OEM software is setting the camera back to 'Normal' fixed guidelines. The camera doesn't have to be on for that to happen.
    See this post; Rearview Camera Active Guidelines

    Peter
     
  8. MarioMatos

    MarioMatos Member

    Joined:
    March 12, 2018
    Messages:
    60
    Likes Received:
    5
    Trophy Points:
    8
    Year, Model & Trim Level:
    2012 Explorer XLT
    Sorry Active (Enable) I Dont Have Active Guideline Only (Fixed Guideline)

    In Reverse Gear Camare Image Disappers (Black And Turn On Again) In Some Time (Rare) Image Totaly Loss (Black Screen With Message)

    I Only Have Once Code (Calibrate Camara Module) With Forscan Calibrate Camare (Zoom And Guideline Show) But In Few Mins o Seconds Without Having The Camera On (Have El Some Code Again And Guideline And Zoon Stop Working)
     
  9. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,226
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    I suspect that you have a bad camera. There have been many posts about having to replace cameras in the earlier Explorers.
     
  10. MarioMatos

    MarioMatos Member

    Joined:
    March 12, 2018
    Messages:
    60
    Likes Received:
    5
    Trophy Points:
    8
    Year, Model & Trim Level:
    2012 Explorer XLT
    I Was Thinking That Same I Will Talk To A Friend Do The Test Before Buying A New One
     
  11. slickrock6

    slickrock6 New Member

    Joined:
    April 4, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Plainfield
    Year, Model & Trim Level:
    2011 Explorer LTD
    Back-up camera says it is not available. Tried doing a master reset and fuse #29 pull to solve back-up camera issue, but didn't work. Any advice? DVD player also has no power.
     
    Last edited by a moderator: April 4, 2018
  12. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,226
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Welcome to the Forum.:wave:
    I doubt the DVD issue is connected with the camera issue. The camera has power due to the message that came up. Chances are the the camera will have to be replaced. There are several posts here lately from 2011 & 2012 owners with the same issue.

    Peter
     
  13. PatsFan1620

    PatsFan1620 New Member

    Joined:
    April 5, 2018
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    City, State:
    Plymouth, MA
    Year, Model & Trim Level:
    2012 Explorer XLT
    I replaced my reverse camera and the new one needs to be configured, has anyone else had this issue?

    I know the hazards are a pain but I mean it when I tell you mine don't work. Anyone know a fix for that?

    I'll just start with those two.
    Thanks Everyone
     
  14. MarioMatos

    MarioMatos Member

    Joined:
    March 12, 2018
    Messages:
    60
    Likes Received:
    5
    Trophy Points:
    8
    Year, Model & Trim Level:
    2012 Explorer XLT
    1. Buy OBD2 Bluetooth
    2. Download Forscan And Get Extended licenses
    3. Watch This Video

    4. Done :)
     
  15. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,226
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    New Member, lots of issues.

    Welcome to the Forum.:wave:
    Your thread has been merged with this one. As indicated in this thread, every time a camera is replaced it has to be configured/programmed to the vehicle. You can opt to do it yourself as described above or have the dealer do it via their IDS tool.

    Peter
     
  16. wjfawb0

    wjfawb0 New Member

    Joined:
    January 18, 2008
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    City, State:
    Chattanooga, TN
    Year, Model & Trim Level:
    2010 F150 XLT Scab 4x4
    None of my cars have the park assist. The explorer has the rear sonar that always works. The mustang backup lines do curve to match the steering wheel positioning to predict the backup path. When the camera doesn't work, I just get a black screen with camera not available message.
     
  17. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,226
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    When you replaced the camera did you have it programmed to the vehicle? That seems to be a requirement. I'm not sure if not doing that would cause a black screen.

    Peter
     
  18. PatsFan1620

    PatsFan1620 New Member

    Joined:
    April 5, 2018
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    City, State:
    Plymouth, MA
    Year, Model & Trim Level:
    2012 Explorer XLT
    thank you very much
     
    • Like Like x 1
  19. VandyCWG

    VandyCWG New Member

    Joined:
    March 4, 2013
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Spring Hill, TN
    City, State:
    Spring Hill, TN
    Year, Model & Trim Level:
    2017 Explorer Limited
    My 2017 has the active/moving lines when backing up. Can that be "turned on" or added to my 2013 Explorer?
     
  20. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,226
    Likes Received:
    1,220
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    I'm not sure if that can be done using Forscan or not. The Active Lines are only available on Explorers with Active Park Assist. If your 2013 doesn't have that feature then there is nothing to turn ON using any settings.

    Peter
     
  21. VandyCWG

    VandyCWG New Member

    Joined:
    March 4, 2013
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Spring Hill, TN
    City, State:
    Spring Hill, TN
    Year, Model & Trim Level:
    2017 Explorer Limited
    Thank you for the quick reply. I do not think my 2013 has Active Park Assist. Wasnt sure if a new camera would enable it. Doubt it. Thank you again
     

Share This Page







We Support Our Troops!