• Register Today It's free! This box and some ads will disappear once registered!

NSSJ2's 4406 swap

the transfer case swap commences today!! Lets see how long it takes. any helpful hints?? Im pretty excited for this, something ford should have done off the line. Ill have pics as i go.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




CDW6212R

Hauls the mail.
Elite Explorer
Joined
June 17, 2004
Messages
21,238
Reaction score
1,979
City, State
Knoxville, TN
Year, Model & Trim Level
98 Limited AWD
...
A new transmission mount is a good idea right now too, the 4406 will eat up your old worn out one. I plan to build a custom one with some sort of urethane bushing / mount

Did you ever find anything besides the stock mount Jamie? I ordered a new one today from Ford.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




nssj2

Well-Known Member
Joined
February 10, 2007
Messages
952
Reaction score
1
the beast is in and looks right at home. f that bolt over on the passenger side by the cats. and theres like a 1/4 of an inch between the tank and case, its the plastic part so it should be ok. fits like a glove! one last question where does the shift linkage that goes into the cab bolt to this?
transfercase_016_Medium_.jpg
 








FlyBoyCoe

Well-Known Member
Joined
February 7, 2007
Messages
369
Reaction score
1
City, State
Corpus Christi, TX
Year, Model & Trim Level
'00 Eddie Bauer
Yeah, i got lucky with the gas tank, didn't have to modify it at all, but i did have a cat in the way, so that got cut out and put back in with a new muffler at a local shop. Gotta love that 4406!
 




CDW6212R

Hauls the mail.
Elite Explorer
Joined
June 17, 2004
Messages
21,238
Reaction score
1,979
City, State
Knoxville, TN
Year, Model & Trim Level
98 Limited AWD
So some trucks have an issue with the cat, but others don't? I hope to find a tank very soon, maybe Monday.
 




CDW6212R

Hauls the mail.
Elite Explorer
Joined
June 17, 2004
Messages
21,238
Reaction score
1,979
City, State
Knoxville, TN
Year, Model & Trim Level
98 Limited AWD
How much trouble would it be to find another front shaft output shield? The TC I have didn't come with the black half round shield on it. Also, where did you others place the vent hose for the TC, mine only has the nipple at the top front.
 




nssj2

Well-Known Member
Joined
February 10, 2007
Messages
952
Reaction score
1
well heres an update. everything is in one piece. have a little rubbing on the rear yoke and the gas tank. how im going to fix that is beyond me. also, does anyone know the bolt size that holds the linkage to the transmission? i tried every thread pitch M12, every 1/2 inch bolt, but none fit just right. and ford doesnt have a number, nor a way of ordering it. thoughts?
 








chriswells78

Explorer Addict
Joined
November 4, 2005
Messages
2,452
Reaction score
4
Location
Central Ohio
City, State
Powell(Columbus), OH
Year, Model & Trim Level
2013 Limited
well heres an update. everything is in one piece. have a little rubbing on the rear yoke and the gas tank. how im going to fix that is beyond me. also, does anyone know the bolt size that holds the linkage to the transmission? i tried every thread pitch M12, every 1/2 inch bolt, but none fit just right. and ford doesnt have a number, nor a way of ordering it. thoughts?

When I get home tonight, I'll look to see if I have a spare one or I'll check the holes in my spare tranny for size and thread pitch.

For the gas tank, I used a dremel with a cut off wheel to cut about a 4"x4" square in the plastic tank shield right where the bulb of the driveshaft tries to rub it. I took a soft ball (to prevent sparks and hitting the tank directly) and a hammer to dent in the gas tank about a 1/2" in the same spot for additional clearance. I didn't have to dent it in but it was piece of mind.
 




410Fortune

ICE Season
Staff member
Moderator
Joined
August 3, 2000
Messages
26,617
Reaction score
2,296
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
you need to dent your gas tank trust me, when you get the truck off road, flexy, wear in the new t case setup/etc it will rub more and more

I removed the rear d shaft, used a BFH and block of wood and made a nice round dent in the side of the tank... it clears in all situations now... took all of 30 minutes to do

Mine did not rub when I first installed the 4406, it started to rub all the time a week or so later, I suspect the trans mount allows a bit of movement and "settling"

I did not find an aftermarket trans mount for our V8 trucks, I am using the lowest mileage mount I had in my collection... it lasted about a day before it went completely flat. It allows my engine to move around alot more now thats its worn out.. so I suspect my engine mounts are toast too...

I plan to make something work this summer... I HATE the metal glued to rubber Ford factory mounts.

I have no secondary cats on my Ex so I couldnt say if there was a clerance issue there, only issue I had was the gas tank.

Also when shifting the 4406 from 4H to 4L I have to have my truck in N, not park
I can reach down and shift from 2H to 4h anytime I want at any speed (never tried over 45 mph though)

Getting the 4406 into low range is a bit of work, you really have to push the shifter far left and pull back hard in a jerking motion, otherwise it will sit between 4h and 4 low..

I got STUCK yesterday... oh man I was getting firewood for my parents (firewood is 300yards from house, been snowed in all winter until now) I didnt quite make it through the last snow drift.. I was stuck for 2 hours, I dug some SERIOUS holes in the mud...
The low range KICKS BUTT in this truck, I aired down the tires to 10 psi and still didnt get out after trying to get out for 2 hours I had to have my fiance Julee come pull me out with her FJ...
4406 rules! i want to put this same t case in my BII, but now thats working backwards (trans converted to use BW1354 t case)
 




CDW6212R

Hauls the mail.
Elite Explorer
Joined
June 17, 2004
Messages
21,238
Reaction score
1,979
City, State
Knoxville, TN
Year, Model & Trim Level
98 Limited AWD
Thanks for that info Jamie. I didn't like the ridiculous price for engine mounts, the trans mount wasn't too bad. I'll shop around for engine mounts for my swap project.

what about the vent hose, isn't that what attaches at the front top, nipple? I figured to run the stock AWD hose there. Also the cute black shield on the front output, is that worth hunting for? Regards,
 




nssj2

Well-Known Member
Joined
February 10, 2007
Messages
952
Reaction score
1
yeah i dashed that tank in pretty good, but well see. have about 3/4 inch clearance now. well just want to say thanks to everyone for yall's help. this thing is great. ill wire up the indicator lights on a later date. and you can definetly tell its 2wd now, the steering is A LOT lighter. ill throw some finished product pics up later when i get a sec. and also thanks jtsmith and mountaineergreen for the writeups, great work. hope to see all the other 4406 people in, moab?
 




410Fortune

ICE Season
Staff member
Moderator
Joined
August 3, 2000
Messages
26,617
Reaction score
2,296
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
I'll be in Moab but not with a 4406 :)

the indicator lights are a snap, hopefully you ran the wires up through the floor already? LOL

So cool to see them come on, 4x4 and then LOW RANGE

I love my manual t case, AWD is for the birds

AWD 5.0L Ex = soccer mom
4406 5.0L Ex = trail rig

tire wear and gas mileage just went WAY UP, oh and the power to pass and leave a stop light = way up too.. be careful, its now alot easier to get sideways in your Explorer

032008exploderstuck.jpg
pic does not do it justice
 




chriswells78

Explorer Addict
Joined
November 4, 2005
Messages
2,452
Reaction score
4
Location
Central Ohio
City, State
Powell(Columbus), OH
Year, Model & Trim Level
2013 Limited
No problem for the help, we like seeing 5.0 4x4s LOL We need our own registry :)

I'm glad you got it all together. Wiring the lights should take no more than 1.5 hours if you have all the stuff and tools.
 




nssj2

Well-Known Member
Joined
February 10, 2007
Messages
952
Reaction score
1
yep! wires are in the cab just need to splice them in. so interesting thing. today on the highway, it all the sudden made a god awful grinding noise, which stayed there. it could be felt up through the shift lever like crazy. i pulled off, killed it, shifted 2hi to 4hi then back, and it was gone. i didnt want to drive anymore, so its still in monument. sunday im driving 2 hours on the highway, and do NOT want to get stranded. anyone else had this happen? as a note, when i filled the case, it only took about 1 1/2 quarts before it was full, thought it was supposed to be 2 quarts.
 




chriswells78

Explorer Addict
Joined
November 4, 2005
Messages
2,452
Reaction score
4
Location
Central Ohio
City, State
Powell(Columbus), OH
Year, Model & Trim Level
2013 Limited
Sounds like it might have slipped out of gear.

I just measured that bolt, it is 15/16 long 1/2"-12 pitch
 




nssj2

Well-Known Member
Joined
February 10, 2007
Messages
952
Reaction score
1
youre awesome for getting that bolt size, many thanks. so its not slipping. its just a HUGE vibration, that starts at about 50, and gets very bad aroud 65-70. could it be any of the following..... 1)bad driveshaft. 2)bad u joint 3)bad transfer case?
 




Cali' Explorer

Well-Known Member
Joined
December 14, 2003
Messages
477
Reaction score
0
City, State
Sacramento, CA
Year, Model & Trim Level
'97 XLT 5.0
Sounds to me like you knocked the shift lever while driving and it got stuck between 2hi and 4hi. The grinding you heard was probably the gear slipping against the gear that engages the front differential (that would be my guess anyways).

EDIT: Nevermind... had the page cached and didn't see your response, haha.
 




nssj2

Well-Known Member
Joined
February 10, 2007
Messages
952
Reaction score
1
wasnt grinding, after hearing it a second time, it was just a lot of vibration shaking a loose bolt on the shifter, hence the grinding sound. i think its a the driveshaft thats not balanced. if the driveshaft was bent, i would get vibration at the lower speeds too, but it gradually gets worse as speed increases. this sounding right to anyone? u joints dont have any play, one is a little loose, but i dunno. im gunna pull the shafts and go to a driveline shop monday and see. unless there are other ideas....
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




MountaineerGreen

Towing Moderator
Moderator Emeritus
Joined
February 2, 2006
Messages
7,501
Reaction score
31
City, State
North East Arkansas
Year, Model & Trim Level
2012 F150 4x4
Are you certain you have the case in 2wd? I know you don't have the shifter assembly, could it be the case is stuck between 2 and 4 wheel drive?

If you could get some help, you could put your Explorer on jackstands, get a helper to put it in drive and carefully accelerate, you should be able to see a bent driveshaft if that's the case.
 




Top